ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox dev unable to display https://www.networkwestmidlands.com/

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 1 view
  • آخر ردّ كتبه cor-el

more options

When visiting the above site in the latest version of Firefox Developer the page fails to render. However, when I view the page in Firefox (regular non-developer version) there are warnings regarding the site using an unsupported version of TLS. Here is the warning:

This site uses a deprecated version of TLS that will be disabled in March 2020. Please upgrade to TLS 1.2 or 1.3.

Will Firefox in the future drop support for TLS 1.1 and lower?

الحل المُختار

Yes, of course it will be dropped.

Read this answer in context 👍 0

All Replies (2)

more options

الحل المُختار

Yes, of course it will be dropped.

more options

See also: