X
Tap here to go to the mobile version of the site.

منتدى الدعم

Bookmark popup dialog box missing

Posted

Hello, need a little help with a little problem. I am using Firefox 74

I used to add bookmarks by going to the bookmarks menu and selecting "Bookmark this page" When I did that, a popup box would appear that would let me decide where to put the bookmark, change the name etc.

Something has happened, and now when I select "Bookmark this page" it does not put up the dialog box. It shows a little animation with a star crashing into something that might be a pile of books.

I'm an old guy. I liked the way that it used to work. I don't need a crashing star.

How can I restore the old behavior that pops up a dialog box?

Hello, need a little help with a little problem. I am using Firefox 74 I used to add bookmarks by going to the bookmarks menu and selecting "Bookmark this page" When I did that, a popup box would appear that would let me decide where to put the bookmark, change the name etc. Something has happened, and now when I select "Bookmark this page" it does not put up the dialog box. It shows a little animation with a star crashing into something that might be a pile of books. I'm an old guy. I liked the way that it used to work. I don't need a crashing star. How can I restore the old behavior that pops up a dialog box?

Chosen solution

It sounds like you might have accidentally disabled that popup that appears when bookmarking a page. There are two ways that you can get that popup to automatically appear when bookmarking a page.

The first and easiest way is to press the bookmark button again after bookmarking a page (when the bookmark star is blue). That opens the popup that I believe you are referring to. Then you can check the Show editor when saving option on the popup so that it opens automatically again.

The alternate way to do this (which is slightly more complicated) is to go to the about:config page in Firefox and change the browser.bookmarks.editDialog.showForNewBookmarks preference to true.

Hope this helps.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

openh264, widevine

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

More Information

Wesley Branton
  • Top 25 Contributor
720 solutions 5653 answers

Chosen Solution

It sounds like you might have accidentally disabled that popup that appears when bookmarking a page. There are two ways that you can get that popup to automatically appear when bookmarking a page.

The first and easiest way is to press the bookmark button again after bookmarking a page (when the bookmark star is blue). That opens the popup that I believe you are referring to. Then you can check the Show editor when saving option on the popup so that it opens automatically again.

The alternate way to do this (which is slightly more complicated) is to go to the about:config page in Firefox and change the browser.bookmarks.editDialog.showForNewBookmarks preference to true.

Hope this helps.

It sounds like you might have accidentally disabled that popup that appears when bookmarking a page. There are two ways that you can get that popup to automatically appear when bookmarking a page. The first and easiest way is to press the bookmark button again after bookmarking a page (when the bookmark star is blue). That opens the popup that I believe you are referring to. Then you can check the '''Show editor when saving''' option on the popup so that it opens automatically again. The alternate way to do this (which is slightly more complicated) is to go to the <code>about:config</code> page in Firefox and change the <code>browser.bookmarks.editDialog.showForNewBookmarks</code> preference to <code>true</code>. Hope this helps.
هل وجدت هذا مفيدًا؟
Quote

صاحب السؤال

Thank you for your help. I used the about:config method that you supplied and it works great.

It would seem that in the interest of increased flexibility, Mozilla has opted for increased complexity. This is not necessarily what people want / need.

Perhaps it's time for Firefox Light - that does a few basic things

Thank you for your help. I used the about:config method that you supplied and it works great. It would seem that in the interest of increased flexibility, Mozilla has opted for increased complexity. This is not necessarily what people want / need. Perhaps it's time for Firefox Light - that does a few basic things
هل وجدت هذا مفيدًا؟
Quote
اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.