X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

منتدى الدعم

Google Services font weight bold issue.

Posted

Since January 2020, I'm facing a font weight issue with all Google Services wherein everything is BOLD, I uninstalled all extensions but the issue still persists.

Since January 2020, I'm facing a font weight issue with all Google Services wherein everything is BOLD, I uninstalled all extensions but the issue still persists.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

toggl,vue dev, fireshot, measure-it

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:74.0) Gecko/20100101 Firefox/74.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17846 solutions 161524 answers

Maybe a font that looks bold is used.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Maybe a font that looks bold is used. You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML You can check in the <b>Rules</b> tab in the right panel in the Inspector what font-family is used for selected text. You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Edit_fonts
هل وجدت هذا مفيدًا؟
Quote

صاحب السؤال

Hey, thanks for the response. I'm a developer myself but I don't think this is the problem. I have also observed that this surely happens when I refresh a youtube video if it isn't already bold. PFA

Hey, thanks for the response. I'm a developer myself but I don't think this is the problem. I have also observed that this surely happens when I refresh a youtube video if it isn't already bold. PFA
هل وجدت هذا مفيدًا؟
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17846 solutions 161524 answers

You need to open the Fonts tab in the right panel to see what font Firefox is using.

You need to open the Fonts tab in the right panel to see what font Firefox is using. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Edit_fonts
هل وجدت هذا مفيدًا؟
Quote

صاحب السؤال

It's Roboto Bold in the above case when it should just be Roboto.

It's Roboto Bold in the above case when it should just be Roboto.
هل وجدت هذا مفيدًا؟
Quote

صاحب السؤال

I think this is a similar issue although the solution doesn't seem to work for me. https://support.mozilla.org/en-US/questions/1233884

I think this is a similar issue although the solution doesn't seem to work for me. https://support.mozilla.org/en-US/questions/1233884
هل وجدت هذا مفيدًا؟
Quote
اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.