Search Support

Version issue connecting Android to Firefox

  • 6 replies
  • 1 has this problem
  • 65 views
  • آخر ردّ كتبه Marco

more options

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefox 73.0.1 and in my Android phone I have Firefox 68.5.0. If I try to connect I get a message which tells to update Firefox from 68.5 to 71.0 (minimum supported version) but I can't find this version anywhere. I have installed Firefox Nightly for Developer in my phone but now the problem is that the version is too recent... What should I do?

Chosen solution

The current Firefox version for Android is based upon the Firefox 68 ESR branch. This will be the last version and will be replaced by Firefox Preview. If you install the Nightly build then you will likely get this version.

Read this answer in context 👍 1

All Replies (6)

more options

Have you tried doing this: Install Firefox on an Android device using Google Play This article shows you how to download and install Firefox for Android on your Android device.

Helpful?

more options

Of course. I have installed Firefox on my phone personally through the Play Store. Currently, the Play Store doesn't provide a more recent version of Firefox. This is the reason why I have installed through the Play Store Firefox Nightly for Developers but his didn't solve my problem: it only changed them from a too old version to a too recent version...

Helpful?

more options

I called for more help.

Helpful?

more options

Thank you, Fred. Hope we're lucky :)

Helpful?

more options

Chosen Solution

The current Firefox version for Android is based upon the Firefox 68 ESR branch. This will be the last version and will be replaced by Firefox Preview. If you install the Nightly build then you will likely get this version.

Helpful?

more options

Thank you cor-el. Firefox Preview can be connected without any issue! :). On the other hand, Firefox Nightly Preview for Developers gives the same issue. Thank you again

Modified by Marco

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.