X
Tap here to go to the mobile version of the site.

منتدى الدعم

When I begin to write an email the cursor is at the the very edge of the email window? It has changed. I don't know how to set a default margin on the left.

Posted

I NEED MARGIN! Specifically a default left margin when I begin to type my email.

  Like this!

When I begin to type the cursor is complete against the left edge of the email window box. I have to tab or space over just to feel comfortable with the way it looks. (I have no idea what it looks like at the other end.) Can you help? my email: tlwalker@aristotle.net

I NEED MARGIN! Specifically a default left margin when I begin to type my email. Like this! When I begin to type the cursor is complete against the left edge of the email window box. I have to tab or space over just to feel comfortable with the way it looks. (I have no idea what it looks like at the other end.) Can you help? my email: tlwalker@aristotle.net

Chosen solution

Below is an image showing what I see in a new 'Write' message. The line on the left side is a capture of the flashing cursor. As you can see it is just indented by a small amount, but I would not describe this as right up against the edge.

Do you see the same?

It would be helpful if you could post an image showing the position of the flashing cursor, so we can see exactly what you are seeing.

Does this occur in a new 'Write' message or when you click on 'Reply'?

I have experienced on a few occasions when the flashing cursor was so close to the left edge that it was not visible until you typed and even then it was butted up to the edge. But in all of those instances, I had clicked on 'Reply'. This cursor position problem was caused by the css code applied by the sender in the original email. It was dictating the cursor position by setting a containing table that butted up to the left edge.

Read this answer in context 1
Quote
Toad-Hall
  • Top 10 Contributor
1859 solutions 12620 answers

Chosen Solution

Below is an image showing what I see in a new 'Write' message. The line on the left side is a capture of the flashing cursor. As you can see it is just indented by a small amount, but I would not describe this as right up against the edge.

Do you see the same?

It would be helpful if you could post an image showing the position of the flashing cursor, so we can see exactly what you are seeing.

Does this occur in a new 'Write' message or when you click on 'Reply'?

I have experienced on a few occasions when the flashing cursor was so close to the left edge that it was not visible until you typed and even then it was butted up to the edge. But in all of those instances, I had clicked on 'Reply'. This cursor position problem was caused by the css code applied by the sender in the original email. It was dictating the cursor position by setting a containing table that butted up to the left edge.

Below is an image showing what I see in a new 'Write' message. The line on the left side is a capture of the flashing cursor. As you can see it is just indented by a small amount, but I would not describe this as right up against the edge. Do you see the same? It would be helpful if you could post an image showing the position of the flashing cursor, so we can see exactly what you are seeing. Does this occur in a new 'Write' message or when you click on 'Reply'? I have experienced on a few occasions when the flashing cursor was so close to the left edge that it was not visible until you typed and even then it was butted up to the edge. But in all of those instances, I had clicked on 'Reply'. This cursor position problem was caused by the css code applied by the sender in the original email. It was dictating the cursor position by setting a containing table that butted up to the left edge.

Modified by Toad-Hall

Was this helpful to you? 1
Quote
Toad-Hall
  • Top 10 Contributor
1859 solutions 12620 answers

Helpful Reply

Or they had used a template with a complete background image that aligned to far left. In my instance of this they had set a background as red and this was also forced on me, so my reply had a red background as well. They also used a template and all text was now butted to far left. I had to inform the sender what was going on. They had created everything in MS Word or Outlook and were completely unaware of what they had imposed by the css coding.

Or they had used a template with a complete background image that aligned to far left. In my instance of this they had set a background as red and this was also forced on me, so my reply had a red background as well. They also used a template and all text was now butted to far left. I had to inform the sender what was going on. They had created everything in MS Word or Outlook and were completely unaware of what they had imposed by the css coding.
Was this helpful to you? 1
Quote

Question owner

Toad-Hall said

Below is an image showing what I see in a new 'Write' message. The line on the left side is a capture of the flashing cursor. As you can see it is just indented by a small amount, but I would not describe this as right up against the edge. Do you see the same? It would be helpful if you could post an image showing the position of the flashing cursor, so we can see exactly what you are seeing. Does this occur in a new 'Write' message or when you click on 'Reply'? I have experienced on a few occasions when the flashing cursor was so close to the left edge that it was not visible until you typed and even then it was butted up to the edge. But in all of those instances, I had clicked on 'Reply'. This cursor position problem was caused by the css code applied by the sender in the original email. It was dictating the cursor position by setting a containing table that butted up to the left edge.

The image you sent is different. It would be acceptable. My cursor is completely next to the left edge with no white space between it and the inside of the window border edge.

''Toad-Hall [[#answer-1286783|said]]'' <blockquote> Below is an image showing what I see in a new 'Write' message. The line on the left side is a capture of the flashing cursor. As you can see it is just indented by a small amount, but I would not describe this as right up against the edge. Do you see the same? It would be helpful if you could post an image showing the position of the flashing cursor, so we can see exactly what you are seeing. Does this occur in a new 'Write' message or when you click on 'Reply'? I have experienced on a few occasions when the flashing cursor was so close to the left edge that it was not visible until you typed and even then it was butted up to the edge. But in all of those instances, I had clicked on 'Reply'. This cursor position problem was caused by the css code applied by the sender in the original email. It was dictating the cursor position by setting a containing table that butted up to the left edge. </blockquote> The image you sent is different. It would be acceptable. My cursor is completely next to the left edge with no white space between it and the inside of the window border edge.
Was this helpful to you?
Quote

Question owner

The image you sent is different. It would be acceptable. My cursor is completely next to the left edge with no white space between it and the inside of the window border edge.

The image you sent is different. It would be acceptable. My cursor is completely next to the left edge with no white space between it and the inside of the window border edge.
Was this helpful to you?
Quote
dgiorgetti73 0 solutions 3 answers

This same issue happens to me when both sending and replying to messages. It does not affect every single message, but often the cursor is so far left is nearly impossible to see the first letter of each paragraph.

Is there a solution to this?

This same issue happens to me when both sending and replying to messages. It does not affect every single message, but often the cursor is so far left is nearly impossible to see the first letter of each paragraph. Is there a solution to this?
Was this helpful to you? 0
Quote
Toad-Hall
  • Top 10 Contributor
1859 solutions 12620 answers

I have found this workaround gets around the css the sender is imposing on you. If you are replying to an email where the sender has included css code, then I suggest you change the 'View' > 'Message Body as' to 'Simple HTML' and then select 'Reply'.

I have never seen a case where this is occuring without influence from some css code. So, if this is occurring in a new 'Write' message (not replying or forwarding) then check your templates and/or signature html files.

I have found this workaround gets around the css the sender is imposing on you. If you are replying to an email where the sender has included css code, then I suggest you change the 'View' > 'Message Body as' to 'Simple HTML' and then select 'Reply'. I have never seen a case where this is occuring without influence from some css code. So, if this is occurring in a new 'Write' message (not replying or forwarding) then check your templates and/or signature html files.
Was this helpful to you? 1
Quote

Question owner

I will try this. I didn't realize that the sender's css code would influence the template I used to answer. Is there a way in Thunderbird to turn off the influence of the sender's css code before answering, other than starting a new write message rather than reply?

I will try this. I didn't realize that the sender's css code would influence the template I used to answer. Is there a way in Thunderbird to turn off the influence of the sender's css code before answering, other than starting a new write message rather than reply?
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1859 solutions 12620 answers

re :Is there a way in Thunderbird to turn off the influence of the sender's css code before answering, other than starting a new write message rather than reply? 'Original HTML' is exactly as it sounds. It shows everything the sender included the original email, all css code and styles used in that email, images etc. 'Simple HTML' preserves basic HTML formatting, styles are removed from the code. 'Plain Text' removes all formatting.

So altering the 'View' > 'Message Body as' option will alter what is copied into the 'Reply'.

The 'styles' include the css coding that influences what you see.

A 'Reply' will copy everything into a new email allowing you to append a response.

This does mean you can control how you view the message and the Reply. But you may need to make some adjustment if you usually use 'Original HTML' and the sender has included HTML and Styles in the code that cause the index problem.

Either: change the 'View' > 'Message Body as' to 'Simple HTML' (or 'Plain Text') and then select 'Reply'.

OR Click on 'Reply' Option 1 To force an indent only on your section: Click on the 'Indent text (move right)' icon located on the 'Formatting Bar'. Option 2 To force an indent on all the text. Use keyboard keys 'Ctrl'+'A' (if MAC OS use 'Cmd'+'A') to Highlight all the text. Click on the 'Indent text (move right)' icon located on the 'Formatting Bar'.

OR If you normally create emails in HTML: Auto create a plain text reponse by... Press 'Shift' key and Hold whilst you click on 'Reply'

re :''Is there a way in Thunderbird to turn off the influence of the sender's css code before answering, other than starting a new write message rather than reply?'' 'Original HTML' is exactly as it sounds. It shows everything the sender included the original email, all css code and styles used in that email, images etc. 'Simple HTML' preserves basic HTML formatting, styles are removed from the code. 'Plain Text' removes all formatting. So altering the 'View' > 'Message Body as' option will alter what is copied into the 'Reply'. The 'styles' include the css coding that influences what you see. A 'Reply' will copy everything into a new email allowing you to append a response. This does mean you can control how you view the message and the Reply. But you may need to make some adjustment if you usually use 'Original HTML' and the sender has included HTML and Styles in the code that cause the index problem. '''Either:''' change the 'View' > 'Message Body as' to 'Simple HTML' (or 'Plain Text') and then select 'Reply'. '''OR''' Click on 'Reply' ''Option 1'' To force an indent only on your section: Click on the 'Indent text (move right)' icon located on the 'Formatting Bar'. ''Option 2'' To force an indent on all the text. Use keyboard keys 'Ctrl'+'A' (if MAC OS use 'Cmd'+'A') to Highlight all the text. Click on the 'Indent text (move right)' icon located on the 'Formatting Bar'. '''OR''' If you normally create emails in HTML: Auto create a plain text reponse by... Press 'Shift' key and Hold whilst you click on 'Reply'
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.