X
Tap here to go to the mobile version of the site.

منتدى الدعم

email body is coming through as HTML attachment

Posted

Since 68.3.1 emails from one person are coming through ok but when you open the email, the body is blank BUT there is an HTML attachment and when you open this attachement, it opens the email body in your web browswer.

Since 68.3.1 emails from one person are coming through ok but when you open the email, the body is blank BUT there is an HTML attachment and when you open this attachement, it opens the email body in your web browswer.

Chosen solution

I wonder what software they are writing their emails in. Sort of sounds like Eudora finally failing.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3361 solutions 23294 answers

Chosen Solution

I wonder what software they are writing their emails in. Sort of sounds like Eudora finally failing.

I wonder what software they are writing their emails in. Sort of sounds like Eudora finally failing.
Was this helpful to you? 1
Quote

Question owner

the emails are coming out of my own Magento M2 website, it copies that 'sold' email and sends it to me as a notification. Been working ok for years but it's only for emails that come from the Magento website, everything else is ok

the emails are coming out of my own Magento M2 website, it copies that 'sold' email and sends it to me as a notification. Been working ok for years but it's only for emails that come from the Magento website, everything else is ok
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3361 solutions 23294 answers

I am not sure HTML is included here, but check that the message body in the view menu is set to original HTML.

While you are on the view menu, check that show attachments inline is ticked.

Might be that the HTML attachment was shown inline before and is not now.

I am not sure HTML is included here, but check that the message body in the view menu is set to original HTML. While you are on the view menu, check that show attachments inline is ticked. Might be that the HTML attachment was shown inline before and is not now.
Was this helpful to you?
Quote

Question owner

Hi Matt, thanks for the ideas. Both are already set like that from default. I've upgraded to 68.4.1 and it's the same. I logged into webmail for the account in question and the emails are displayed correctly, it's only when they're bought into Thunderbird. Cheers. Noel

Hi Matt, thanks for the ideas. Both are already set like that from default. I've upgraded to 68.4.1 and it's the same. I logged into webmail for the account in question and the emails are displayed correctly, it's only when they're bought into Thunderbird. Cheers. Noel
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1833 solutions 9058 answers

From the release notes for TB 68: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference mail.inline_attachments.text to display them inline again."

Tools/Options/Advanced/General/Config. editor, double-click the preference to toggle its value.

From the release notes for TB 68: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference ''mail.inline_attachments.text'' to display them inline again." Tools/Options/Advanced/General/Config. editor, double-click the preference to toggle its value.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.