X
Tap here to go to the mobile version of the site.

منتدى الدعم

"https" suddenly not showing on any site in the Google search results

Posted

Can it be fixed and how?

Can it be fixed and how?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Amit 1 solutions 10 answers

Please post a screenshot of your search results

Please post a screenshot of your search results
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
577 solutions 5390 answers

Hello AnnaCN,

Could it be that you are talking about the link to a site, that is now above the search result title ?

If so, please see this thread :

https://support.mozilla.org/en-US/questions/1276871

If you want to know why Google leaves out the "https", you should ask Google, but you'll see that when you click on that address, Firefox will add the "https".

(Since a couple of hours I am part of that Google experiment too ... )

Hello AnnaCN, Could it be that you are talking about the link to a site, that is now above the search result title ? If so, please see this thread : https://support.mozilla.org/en-US/questions/1276871 If you want to know why Google leaves out the "https", you should ask Google, but you'll see that when you click on that address, Firefox will add the "https". (Since a couple of hours I am part of that Google experiment too ... )
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.