Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

[Linux - Mint] Firefox is resetting its application volume in my mixer.

  • 4 replies
  • 1 has this problem
  • 77 views
  • آخر ردّ كتبه cor-el

more options

During video playback or audio playback, the volume in my sound mixer will suddenly be lowered to below 80% inexplicably. This happens constantly. And I can in fact make it do it by putting a video back, for example. It appears to be whenever the sound element of firefox is stopped and started it will reset itself, today to around 71%, but other days or instances to 85%.

No other apps on my system are having this issue, so I'm not sure where to begin!

Thanks in advance for any ideas..

Any ideas what could be causing this quite bizarre issue?

All Replies (4)

more options

Your mouse wheel or equivalent isn't moving when the pointer is over the volume icon, is it? Just checking.

Mint has been pretty weird in many ways, in my experience, since 19.x. I will keep a lookout for oddities with volume while using FF.

more options

crankygoat said

Your mouse wheel or equivalent isn't moving when the pointer is over the volume icon, is it? Just checking. Mint has been pretty weird in many ways, in my experience, since 19.x. I will keep a lookout for oddities with volume while using FF.

Thanks for your reply! No definitely not on the mouse wheel etc, I had suspected similar initially.

I'm currently running 19, but it's the only sound-playing program I've noticed this particular issue with, others I can lower the volume and close the program and it even remembers when I open it again. Firefox resets itself, sometimes to any old value, and sporadically when putting a video back on YouTube, or loading a new page. It could well be system/setup or conflict specific.

Thanks again :)

more options

I seem to be having the opposite problem: the volume in my firefox seems to reset itself to 100%, which (on my system) is way too loud (loud enough to cause ear damage if I use headphones)

more options

See also this pref on the about:config page.