X
Tap here to go to the mobile version of the site.

منتدى الدعم

How do I get rid of the new bar in Firefox 71?

Posted

With FF71 there is a new horizontal bar occupying space on every page. It is the light green bar in the attached image; it changes colour, of course, if I revert to the default theme. How do I get rid of it?

With FF71 there is a new horizontal bar occupying space on every page. It is the light green bar in the attached image; it changes colour, of course, if I revert to the default theme. How do I get rid of it?
Attached screenshots

Chosen solution

I have replaced css code relating to the tabs bar and that stupid bar has gone.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

OpenH264 Video Codec provided by Cisco Systems, Inc., Widevine Content Decryption Module provided by Google Inc.

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

evhenry
  • Top 25 Contributor
  • Administrator
27 solutions 160 answers

I suspect this is your bookmark toolbar that was enabled with FF71, you can turn it off by going to options -> customize -> at the bottom section, dropping down "toolbars" and unchecking "bookmark toolbar"

I suspect this is your bookmark toolbar that was enabled with FF71, you can turn it off by going to options -> customize -> at the bottom section, dropping down "toolbars" and unchecking "bookmark toolbar"
Was this helpful to you? 0
Quote

Question owner

Thanks for replying. The bookmarks tool bar is already unchecked. See attached image.

Thanks for replying. The bookmarks tool bar is already unchecked. See attached image.
Was this helpful to you?
Quote

Chosen Solution

I have replaced css code relating to the tabs bar and that stupid bar has gone.

I have replaced css code relating to the tabs bar and that stupid bar has gone.
Was this helpful to you?
Quote
evhenry
  • Top 25 Contributor
  • Administrator
27 solutions 160 answers

Helpful Reply

Thanks for checking. This user found it was a strange setting in their userChrome.css, are you using that? https://support.mozilla.org/en-US/questions/997371

Their screenshot looks very similar to yours.

Edit:

Awesome, glad you figured it out

Thanks for checking. This user found it was a strange setting in their userChrome.css, are you using that? https://support.mozilla.org/en-US/questions/997371 Their screenshot looks very similar to yours. Edit: Awesome, glad you figured it out

Modified by evhenry

Was this helpful to you? 1
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.