X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

منتدى الدعم

Facebook starts whenever i open my browser. It is not the default home page.

Posted

Whenever I open firefox, the facebook login page starts. Facebook is not my default home page, that is a separate page. How do I turn it off? I can't find it anywhere in the firefox settings. I also looked at the shortcut target, and it looks fine.

Whenever I open firefox, the facebook login page starts. Facebook is not my default home page, that is a separate page. How do I turn it off? I can't find it anywhere in the firefox settings. I also looked at the shortcut target, and it looks fine.
Quote
FredMcD
  • Top 10 Contributor
4396 solutions 61646 answers

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar. Type '''browser.startup.homepage''' What is the value? Right-click and select '''Reset''' to restore its default value; '''about:home'''
هل وجدت هذا مفيدًا؟
Quote
اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.