X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

منتدى الدعم

A web page is slowing down your browser. What would you like to do?

Posted

I get this yellow banner at the top of page with this text, A web page is slowing...

It so far only happens when I go to my bank's website and try to sign in.

I've tried several changes to security in preferences and nothing has helped.

This only started happening on this last firefox update to 70.0.1

Now I wish I could go back to the old version, 68 something...

thanks for any help Morris

I get this yellow banner at the top of page with this text, A web page is slowing... It so far only happens when I go to my bank's website and try to sign in. I've tried several changes to security in preferences and nothing has helped. This only started happening on this last firefox update to 70.0.1 Now I wish I could go back to the old version, 68 something... thanks for any help Morris

Chosen solution

Apparently you can't, because Mozilla knows better than you. Your browser is just going to hang up and not work because the script has not performed to Mozilla's standards.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

None. I did a reinstall to default.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

FredMcD
  • Top 10 Contributor
4389 solutions 61596 answers

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox
هل وجدت هذا مفيدًا؟ 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17851 solutions 161563 answers
You can check the Firefox Task Manager (about:performance) and about:memory pages. *https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox *https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix *https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram
هل وجدت هذا مفيدًا؟ 0
Quote
kstonya1 0 solutions 2 answers

I saw another post and I tried it using the about config and it worked for about 1 minute. I have noticed it most frequently on WND Website but it has happened on other websites as well. The page would load a partial page and then when I would press the stop it it would load more but I would also notice that when I would scroll back up that some of the page that had previously loaded would be gone. I have included a screen shot from before I did the FF script edit website slowing 2 is after I did the config edit. I closed the browser before opening the website the second time and I did reset the configs back to true.

I saw another post and I tried it using the about config and it worked for about 1 minute. I have noticed it most frequently on WND Website but it has happened on other websites as well. The page would load a partial page and then when I would press the stop it it would load more but I would also notice that when I would scroll back up that some of the page that had previously loaded would be gone. I have included a screen shot from before I did the FF script edit website slowing 2 is after I did the config edit. I closed the browser before opening the website the second time and I did reset the configs back to true.
هل وجدت هذا مفيدًا؟ 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17851 solutions 161563 answers

Did you try Firefox Safe Mode to check if an extension is causing this or that it really is a problem with JavaScript code running on the web page ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Did you try Firefox Safe Mode to check if an extension is causing this or that it really is a problem with JavaScript code running on the web page ? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
هل وجدت هذا مفيدًا؟ 0
Quote
Tarantzilla 0 solutions 1 answers

How do we *DISABLE* the yellow, "A webpage is slowing..." error banner? We already know that something is slowing us down. Most of us soon realize that the *Internet* is often slow, and we can do nothing substantial to fix a world-wide problem. But, the one thing we *CAN* fix is killing that irritating, useless banner! So, how do we disable the yellow, "A webpage is slowing..." error banner?

How do we *DISABLE* the yellow, "A webpage is slowing..." error banner? We already know that something is slowing us down. Most of us soon realize that the *Internet* is often slow, and we can do nothing substantial to fix a world-wide problem. But, the one thing we *CAN* fix is killing that irritating, useless banner! So, how do we disable the yellow, "A webpage is slowing..." error banner?

Modified by Tarantzilla

هل وجدت هذا مفيدًا؟ 0
Quote
sbrady1 1 solutions 2 answers

Chosen Solution

Apparently you can't, because Mozilla knows better than you. Your browser is just going to hang up and not work because the script has not performed to Mozilla's standards.

Apparently you can't, because Mozilla knows better than you. Your browser is just going to hang up and not work because the script has not performed to Mozilla's standards.
هل وجدت هذا مفيدًا؟ 0
Quote
McCoy
  • Top 10 Contributor
627 solutions 6011 answers

@ Morris :

You never replied to the response you got from both FredMcD and cor-el, but you marked "sbrady1's " post as Chosen Solution ....

Did you mean to do that, or did that happen inadvertently ?

@ Morris : You never replied to the response you got from both FredMcD and cor-el, but you marked "sbrady1's " post as Chosen Solution .... Did you mean to do that, or did that happen inadvertently ?
هل وجدت هذا مفيدًا؟
Quote
Stan_Schultz 0 solutions 11 answers

sbrady1 said

Apparently you can't, because Mozilla knows better than you. ...

Ah, yes. And George Orwell is turning end for end in his grave, screaming, "I told you so! I told you so!"

... Your browser is just going to hang up and not work because the script has not performed to Mozilla's standards.

But FF doesn't hang up! That banner appears just long enough to interrupt your train of thought, then disappears. It's a completely useless distraction. If the programming engineers absolutely insist that the subroutine is absolutely necessary, how about writing in a delay that we can adjust in "about:config?" I'd probably choose something on the order of 90 minutes!

''sbrady1 [[#answer-1287970|said]]'' <blockquote> Apparently you can't, because Mozilla knows better than you. ...</blockquote> Ah, yes. And George Orwell is turning end for end in his grave, screaming, "I told you so! I told you so!" <blockquote>... Your browser is just going to hang up and not work because the script has not performed to Mozilla's standards. </blockquote> But FF doesn't hang up! That banner appears just long enough to interrupt your train of thought, then disappears. It's a completely useless distraction. If the programming engineers absolutely insist that the subroutine is absolutely necessary, how about writing in a delay that we can adjust in "about:config?" I'd probably choose something on the order of 90 minutes!
هل وجدت هذا مفيدًا؟
Quote
Stan_Schultz 0 solutions 11 answers

McCoy said

@ Morris : You never replied to the response you got from both FredMcD and cor-el, ...

1) For a completely different reason that has no bearing here, I was offline for a while. I couldn't respond. Sorry.

2) FredMcD and cor-el were responding to Morris' issue, not mine. My contribution to this thread came AFTER their offerings.

3) I'm a user, not a programmer. And I have absolutely no idea how to do what they suggest. Nor do I have any interest in learning how do so. I have other fish to fry.

... but you marked "sbrady1's " post as Chosen Solution .... Did you mean to do that, or did that happen inadvertently ?

I didn't mark anything because I was completely incommunicado. As far as I'm concerned the only acceptable "chosen solution" would be to turf the yellow banner in its entirety as a bad idea.

''McCoy [[#answer-1288009|said]]'' <blockquote> @ Morris : You never replied to the response you got from both FredMcD and cor-el, ...</blockquote> 1) For a completely different reason that has no bearing here, I was offline for a while. I couldn't respond. Sorry. 2) FredMcD and cor-el were responding to Morris' issue, not mine. My contribution to this thread came AFTER their offerings. 3) I'm a user, not a programmer. And I have absolutely no idea how to do what they suggest. Nor do I have any interest in learning how do so. I have other fish to fry. <blockquote>... but you marked "sbrady1's " post as Chosen Solution .... Did you mean to do that, or did that happen inadvertently ? </blockquote> I didn't mark anything because I was completely incommunicado. As far as I'm concerned the only acceptable "chosen solution" would be to turf the yellow banner in its entirety as a bad idea.

Modified by Stan_Schultz

هل وجدت هذا مفيدًا؟
Quote
kstonya1 0 solutions 2 answers

I have contacted the different companies that I was getting the slowing website error and it appears to be on their end but now the problem is showing up on a different website. I tried the response I saw about changing a setting in Firefox and then clearing my cache and still I am getting the error. I need to get this resolved. I will contact the other website which happens to be a banking website.

I have contacted the different companies that I was getting the slowing website error and it appears to be on their end but now the problem is showing up on a different website. I tried the response I saw about changing a setting in Firefox and then clearing my cache and still I am getting the error. I need to get this resolved. I will contact the other website which happens to be a banking website.
هل وجدت هذا مفيدًا؟
Quote
McCoy
  • Top 10 Contributor
627 solutions 6011 answers

@ Stan_Schultz :

My post is directed at "Morris", who is the OP of this thread .....

@ Stan_Schultz : My post is directed at "Morris", who is the OP of this thread .....
هل وجدت هذا مفيدًا؟
Quote
اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.