Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

font is not smooth

  • 6 replies
  • 1 has this problem
  • 352 views
  • آخر ردّ كتبه LoboStylez

more options

Sinds the update to version 69.0.1 the arial bold fonts don't show up correctly :(. I tried the hole day to fix it but nothing workd.

Try googeling on test en see the bold text. In safe mode i have the same problem and Firefox developer 70.0b7 also have this problem.

screenshot, left is chrome, right is firefox.

Attached screenshots

Chosen solution

Solved, there is an other font folder: C:\Users\[username]\AppData\Local\Microsoft\Windows\Fonts

Log in in safe mode with another admin account and delete the fonts in that folder. restart pc, login and everything works fine. Problem fonts in my case where Arial.

Takes me 3 working days to find out.

Read this answer in context 👍 2

All Replies (6)

more options

hi, could you try to find a regression range for this using the tool from https://mozilla.github.io/mozregression/? thank you

Modified by philipp

more options

You can check in the Font tab in the right panel in the Inspector what font is actually used for selected because Firefox might be using a different font than specified by the website.


Could be related to the removal of Cairo (D2D) for rendering.

more options

Here's a screenshot to go along with cor-el's description of using the Inspector. (Attachment below the post is full-size.)

more options

i think the font is good. I have this now on 2 pc's after update to 69.0.1.

more options

Chosen Solution

Solved, there is an other font folder: C:\Users\[username]\AppData\Local\Microsoft\Windows\Fonts

Log in in safe mode with another admin account and delete the fonts in that folder. restart pc, login and everything works fine. Problem fonts in my case where Arial.

Takes me 3 working days to find out.

more options

thephantom_nl said

Solved, there is an other font folder: C:\Users\[username]\AppData\Local\Microsoft\Windows\Fonts Log in in safe mode with another admin account and delete the fonts in that folder. restart pc, login and everything works fine. Problem fonts in my case where Arial. Takes me 3 working days to find out.

You are a god and a saint. Thank you for posting your solution rather quickly and not just leaving it like so many other dead topics on this matter.

This solved my same issue and helped me when I was pulling out my hair trying to do web dev stuff and it looked different on two different browsers. Thank You!