X
Tap here to go to the mobile version of the site.

منتدى الدعم

Using OWA, I cannot reply to emails sent to me from @mail.mil addresses. The reply button is grayed out.

Posted

Using OWA in Firefox, I cannot reply to emails sent to me from @mail.mil addresses. The reply button is grayed out. This does not occur with emails originating from other domains.

Using OWA in Firefox, I cannot reply to emails sent to me from @mail.mil addresses. The reply button is grayed out. This does not occur with emails originating from other domains.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

WMagicModel
  • Top 25 Contributor
  • Administrator
13 solutions 195 answers

Hi patrick,

Are you experiencing issues with other web browsers?

Browsing the Microsoft forum I found a few suggestions related to the reply button being greyed out.

One suggestion would be to try and Open replies and forwards in a new window.

You could also try turning off the Reading Pane.

  • Under the View tab > Click the Reading Pane dropdown > Off
Hi patrick, Are you experiencing issues with other web browsers? Browsing the Microsoft forum I found a few suggestions related to the reply button being greyed out. One suggestion would be to try and Open replies and forwards in a new window. You could also try turning off the Reading Pane. * Under the View tab > Click the Reading Pane dropdown > Off
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.