X
Tap here to go to the mobile version of the site.

منتدى الدعم

Hi Guys, I am using Ubuntu 10.04 OS with Mozilla Firefox 35 version & i am unable to upgrade Mozilla Firefox version to latest version... please help

Posted

Hi Guys, I am using Ubuntu 10.04 OS with Mozilla Firefox 35 version & i am unable to upgrade Mozilla Firefox version to latest version... please help

Hi Guys, I am using Ubuntu 10.04 OS with Mozilla Firefox 35 version & i am unable to upgrade Mozilla Firefox version to latest version... please help
Quote

Additional System Details

Installed Plug-ins

Mozilla Firefox 37.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

If you have trouble with the upgrade, use this link; http://www.mozilla.org/en-US/firefox/all/

If you have trouble with the upgrade, use this link; '''http://www.mozilla.org/en-US/firefox/all/'''
Was this helpful to you? 0
Quote

Question owner

FredMcD said

If you have trouble with the upgrade, use this link; http://www.mozilla.org/en-US/firefox/all/

Thank you Fred for replay but this is not resolve my problem. In Ubuntu 10.04 OS can't allow to install latest Mozilla Firefox version.

''FredMcD [[#answer-1251621|said]]'' <blockquote> If you have trouble with the upgrade, use this link; '''http://www.mozilla.org/en-US/firefox/all/''' </blockquote> Thank you Fred for replay but this is not resolve my problem. In Ubuntu 10.04 OS can't allow to install latest Mozilla Firefox version.
Was this helpful to you?
Quote

Question owner

Please help me how install latest Mozilla Firefox version in UBUNTU 10.04 OS

Please help me how install latest Mozilla Firefox version in UBUNTU 10.04 OS
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

I called for more help.

I called for more help.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release. *https://www.mozilla.org/en-US/firefox/system-requirements/ *https://www.mozilla.org/en-US/firefox/69.0/system-requirements/
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.