Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Menu are in wrong language

  • 5 replies
  • 1 has this problem
  • 220 views
  • آخر ردّ كتبه McCoy

more options

I just updated FF from 68 to 69 and now my menus are messed up. While preferences all set to English, top menu and context menu are all in Russian, addons too. Options are only thing that's in English as far as I can see. And it's not deletable from settings too (screenshot). Any way to fix it without reinstalling whole thing? (which is i'm not 100% will help but it's still last resort)

Attached screenshots

Chosen solution

Hello Jess,

Would you please take a look at the last post in this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1564998

Read this answer in context 👍 1

All Replies (5)

more options

This can be caused by not refreshing data in the startup caches. Try to start Firefox once with the -purgecaches command line switch.

more options

cor-el said

Try to start Firefox once with the -purgecaches command line switch.

Nope, this changed nothing.

more options

Chosen Solution

Hello Jess,

Would you please take a look at the last post in this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1564998

more options

Wow thanks that helped!

more options

Jess said

Wow thanks that helped!

My pleasure - I'm glad you've got things back to normal again; must have been frustrating.