ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The first 5 tabs in the newest browser shink to show only the favicon. I find this quite annoying, how do I fix?

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 43 views
  • آخر ردّ كتبه Victor

more options

The far left tabs shrink: where can I change the settings or options? I would like to be able to close a tab with one click, also if I do not recognize the favicon, I have to spend extra time to open up the tab and review the page which makes this browser less user friendly. (latest browser updated ~8/27/19 )

Attached screenshots

الحل المُختار

Hi Victor, that is the "pinned tab" style, to show only the site icon. See: Pinned Tabs - keep favorite websites open and just a click away.

To unpin the tabs, you can right-click > Unpin Tab.

I'm not sure how those tabs got pinned. Did you pin the tabs so they would be carried over from session to session?

Read this answer in context 👍 1

All Replies (2)

more options

الحل المُختار

Hi Victor, that is the "pinned tab" style, to show only the site icon. See: Pinned Tabs - keep favorite websites open and just a click away.

To unpin the tabs, you can right-click > Unpin Tab.

I'm not sure how those tabs got pinned. Did you pin the tabs so they would be carried over from session to session?

more options

Thanks so much jscher2000 ! I had tried to run this down for hours and did not find the right way to identify the problem. Your swift response was also most encouraging.

I must have activated the pin by putting my gmail and calendar into the toolbar, this does work great for getting to my mail or schedule quickly. An update occurred about that same time so I thought it was the browser causing the issue...

I have attached a screenshot in case anyone else can be helped in this.

All the Best,

Victor Brodt