X
Tap here to go to the mobile version of the site.

منتدى الدعم

Please help me find source of problem. Firefox not working with certain sites.

Posted

I am having problems with certain websites. They basically become frozen tabs and all I can do is close.

Things I have already tried: New profile Refresh Clean install Safe Mode Hardware Acceleration Cleaning cache and cookies Changing the Places.sqlite file to a new one Ran Adwcleaner

I'm starting to think it has nothing to do with Firefox. Everything seems to be up to date. I have Windows 10 and a Graphics Chipset Radeon (TM) R7 M445.

Things I have noticed:

When I open task manager I notice I have multiple sessions running...more than the tabs I have open. Is there a way to limit sessions to what I have tabs for?

I hit Ctrl + Shift + E and switch to performance. When I record performance while visiting these sites my FPS drops tremendously. Some of these sites are unrelated to Youtube. Gmail is another site I have the large FPS drop.

I am having problems with certain websites. They basically become frozen tabs and all I can do is close. Things I have already tried: New profile Refresh Clean install Safe Mode Hardware Acceleration Cleaning cache and cookies Changing the Places.sqlite file to a new one Ran Adwcleaner I'm starting to think it has nothing to do with Firefox. Everything seems to be up to date. I have Windows 10 and a Graphics Chipset Radeon (TM) R7 M445. Things I have noticed: When I open task manager I notice I have multiple sessions running...more than the tabs I have open. Is there a way to limit sessions to what I have tabs for? I hit Ctrl + Shift + E and switch to performance. When I record performance while visiting these sites my FPS drops tremendously. Some of these sites are unrelated to Youtube. Gmail is another site I have the large FPS drop.

Chosen solution

I'm not sure what happened but the last update seems to have patched things and now those sites work fine. I also changed settings on my own laptop so I'm not sure which was the trick to fixing it.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Chosen Solution

I'm not sure what happened but the last update seems to have patched things and now those sites work fine. I also changed settings on my own laptop so I'm not sure which was the trick to fixing it.

I'm not sure what happened but the last update seems to have patched things and now those sites work fine. I also changed settings on my own laptop so I'm not sure which was the trick to fixing it.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.