X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox scrollt alleine weiter

Posted

Wenn ich in einer Webseite (innerhalb eines Fensters der gleichen Seite) kurz scrolle, läuft die Seite die ich scrolle automatisch wieder kompeltt nach oben, so dass ich nichts auswählen kann was ich mir hingescrollt habe! Dass passiert nur bei Firefox. Was kann ich tun?

Wenn ich in einer Webseite (innerhalb eines Fensters der gleichen Seite) kurz scrolle, läuft die Seite die ich scrolle automatisch wieder kompeltt nach oben, so dass ich nichts auswählen kann was ich mir hingescrollt habe! Dass passiert nur bei Firefox. Was kann ich tun?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.