X
Tap here to go to the mobile version of the site.

منتدى الدعم

I can't sign in to Netflix as it says Javascript is disabled. How do I fix this?

Posted

Firefox 68.0.1 Quantum 64 bit

When I go to Netflix.com and try to sign in it states that JavaScript is disabled and that I need to enable it. When I go to about:config it shows that java script is enabled.

Firefox 68.0.1 Quantum 64 bit When I go to Netflix.com and try to sign in it states that JavaScript is disabled and that I need to enable it. When I go to about:config it shows that java script is enabled.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

Lastpass Adobe PDF

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Question owner

Update! I tried going to Netflix's support page to post this issue as well and it wanted me to log in. I figured it wouldn't work but tried to log in anyways and the warning doesn't show up on their login page for their support area. So now I am logged in. Seems like this might be a netflix issue with their site.

Update! I tried going to Netflix's support page to post this issue as well and it wanted me to log in. I figured it wouldn't work but tried to log in anyways and the warning doesn't show up on their login page for their support area. So now I am logged in. Seems like this might be a netflix issue with their site.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
521 solutions 4862 answers

Serihon said

Seems like this might be a netflix issue with their site.

'Think you're right, cause in Firefox JavaScript is enabled by default.

To make absolutely sure :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

javascript.enabled

Its value should be set to true.

In the unlikely case that you had to change the value : close and restart Firefox.

''Serihon [[#answer-1240386|said]]'' <blockquote> Seems like this might be a netflix issue with their site. </blockquote> 'Think you're right, cause in Firefox JavaScript is enabled by default. To make absolutely sure : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''javascript.enabled''' Its value should be set to '''true'''. In the unlikely case that you had to change the value : close and restart Firefox.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.