X
Tap here to go to the mobile version of the site.

منتدى الدعم

Ribbon not visible in google products - docs, sheets, slides etc.

Posted

Hi -

Please see image - I cannot view the normal ribbon items - such as undo, print, paint, zoom - etc. through functions - these are normally represented by icons and you are able to edit and create your sheets, docs, slides etc. This started today. Help is appreciated

Hi - Please see image - I cannot view the normal ribbon items - such as undo, print, paint, zoom - etc. through functions - these are normally represented by icons and you are able to edit and create your sheets, docs, slides etc. This started today. Help is appreciated
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Jeremy Sanders
  • Top 25 Contributor
12 solutions 142 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
Was this helpful to you?
Quote

Question owner

Hi, Sadly this did not help. Just a bunch of inconvenience - of course it was worth trying. Any other ideas?

Hi, Sadly this did not help. Just a bunch of inconvenience - of course it was worth trying. Any other ideas?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.