X
Tap here to go to the mobile version of the site.

منتدى الدعم

Zoom level resets to 100%

Posted

Version 67.0.4 (64-bit) Firefox on a 2019 27" iMac. -- keeps resetting to 100% viewing. I set viewing to 110% or 120% & the browser keeps resetting to 100%.

Version 67.0.4 (64-bit) Firefox on a 2019 27" iMac. -- keeps resetting to 100% viewing. I set viewing to 110% or 120% & the browser keeps resetting to 100%.

Chosen solution

Hi Parva, Firefox stores zoom levels on a "per site" basis. If you want to set 110% or 120% as your new default zoom level for all sites, you can use an add-on for that. I haven't researched them for a while, but as an example, this one can do it: https://addons.mozilla.org/firefox/addon/zoom-page-we/

In their screenshot, in the "Zoom Levels" box, it's the setting labeled "Default Level":

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

quite a few.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4267 solutions 59835 answers

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

You can rename (or delete) the '''content-prefs.sqlite''' file in the Firefox profile folder to reset the page zoom for all websites. Type '''about:support'''<enter> in the address bar. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Locate the above file. Then rename or delete it. Restart Firefox.
Was this helpful to you? 0
Quote
jscher2000
  • Top 10 Contributor
8785 solutions 71847 answers

Chosen Solution

Hi Parva, Firefox stores zoom levels on a "per site" basis. If you want to set 110% or 120% as your new default zoom level for all sites, you can use an add-on for that. I haven't researched them for a while, but as an example, this one can do it: https://addons.mozilla.org/firefox/addon/zoom-page-we/

In their screenshot, in the "Zoom Levels" box, it's the setting labeled "Default Level":

Hi Parva, Firefox stores zoom levels on a "per site" basis. If you want to set 110% or 120% as your new default zoom level for all sites, you can use an add-on for that. I haven't researched them for a while, but as an example, this one can do it: https://addons.mozilla.org/firefox/addon/zoom-page-we/ In their screenshot, in the "Zoom Levels" box, it's the setting labeled "Default Level": <img src="https://addons.cdn.mozilla.net/user-media/previews/full/180/180733.png?modified=1544952848">
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158892 answers

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an Allow exception you may want to keep
In case you use "Clear history when Firefox closes" or otherwise clear history. *do not clear the Site Preferences *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history":<br>[X] "Clear history when Firefox closes" -> Settings *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox *clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data *clearing "Cookies" will remove all selected cookies including cookies with an Allow exception you may want to keep
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
545 solutions 5143 answers

Hello Parva,

Just in case non of the above do the trick, would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

privacy.resistFingerprinting

Should the value be set to "true", change it to false (= default)

Then close and restart Firefox.

Hello Parva, Just in case non of the above do the trick, would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''privacy.resistFingerprinting''' Should the value be set to "true", change it to '''false''' (= default) Then close and restart Firefox.
Was this helpful to you? 1
Quote
zarabiajkase 0 solutions 1 answers

Be careful in changing about:config

font.size.systemFontScale with value 110 or 250 (very BIG FONT).

Next open new FF and joy with new bigger fonts, zoomed pages.

Be careful in changing '''about:config''' '''font.size.systemFontScale''' with value 110 or 250 (very BIG FONT). Next open new FF and joy with new bigger fonts, zoomed pages.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.