ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Everytime I try to put "Gm" on addressbar so that I get quick link of Gmail, I get Gmb.io?

  • 9 ردود
  • 1 has this problem
  • 49 views
  • آخر ردّ كتبه Rage

more options

Ive tried everything. Clear cache, browser history, when gmb.io comes, I tried to delete it on adressbar with shift+del but nothing works. It still shows gmb.io first even though ive never visited that page before. I dont know how to remove it and its very annoying. Please help.

الحل المُختار

Did you try to remove this item?

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry

Note that hovering with the mouse no longer works.


You can disable auto-fill by setting this pref to false on the about:config page.

  • browser.urlbar.autoFill = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 0

All Replies (9)

more options

You can create a bookmark to the Gmail website and set a keyword (gm) to this bookmark to make it easy to access Gmail.

You can use "Forget About This Site" to remove references to this domain. This may not work if the website is a bookmark (has a star in the drop-down list).

more options

"You can create a bookmark to the Gmail website and set a keyword (gm) to this bookmark to make it easy to access Gmail." -Ive done that and it still shows gmb.io before gmail. "You can use "Forget About This Site" to remove references to this domain." - I dont know how you do that but Ive cleared history and cookies before and when the name pops up I use shift+del(which is supposed to delete suggestion, multiple times with no use). -"This may not work if the website is a bookmark (has a star in the drop-down list)." The site isnt bookmarked.

Modified by Rage

more options

This is what im talking about and it is super annoying.

more options

الحل المُختار

Did you try to remove this item?

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry

Note that hovering with the mouse no longer works.


You can disable auto-fill by setting this pref to false on the about:config page.

  • browser.urlbar.autoFill = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

cor-el said

Did you try to remove this item? You can use these steps to remove saved items from an autocomplete drop-down list.
  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry
Note that hovering with the mouse no longer works.

You can disable auto-fill by setting this pref to false on the about:config page.

  • browser.urlbar.autoFill = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Ive tried the shift+del (and ive written about it above as well). It has no effect on this suggestion for some reason. The autofill: off did help for the website to not show anymore but I want Autofill, I just dont want that site to pop up when I type "Gm" and I want gmail instead. I have tagged "Gm" with gmail and bookmarked it as well and still Gmb.io shows up.

more options

On Windows you need to use Delete and not Shift+Delete to remove the selected item in the drop-down list.

Did you try to search the history for this website (domain) and use "Forget About This Site" ?

more options

cor-el said

On Windows you need to use Delete and not Shift+Delete to remove the selected item in the drop-down list. Did you try to search the history for this website (domain) and use "Forget About This Site" ?

I have tried just delete as well as shift+delete in vein. I have never searched for the website. So, it doesnt show up when I search in history. only my searches on how to remove the suggestion pops up. I have removed them too. Still the first suggestion when I type "gm" is gmb.io instead of gmail. Which I wanted.

Edit: Thanks for trying to help me out. This has really frustrated me for a long time now. Ive finally tried to resolve it, but to no good as of yet. The autofill:false does help but I would like to keep autofill if possible. If nothing works, Ill just switch autofill off. Very surprising thatIve encountered this issue and only on Firefox and nothing else.

Modified by Rage

more options

I personally do not like auto-fill and have disabled it (browser.urlbar.autoFill = false).

Are you possibly using Sync?

more options

cor-el said

I personally do not like auto-fill and have disabled it (browser.urlbar.autoFill = false). Are you possibly using Sync?

No, I guess Ill just put it on autofil=false.