Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Scrolling does not work with t-online emails

  • 2 replies
  • 1 has this problem
  • 60 views
  • آخر ردّ كتبه SiggiW

more options

After upgrading to 67.0.3 I cannot scroll my eMails in t-online when they include pictures or graphics. t-online reported this as a firefox problem and email worked and scrolled properly with IE. How can I rollback to the former version of firefox - which also worked OK? Regards SiggiW

Chosen solution

Many thanks for your answer! But: before trying to follow your instructions I used the "Refresh Firefox feature" https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings I used this before going through a lengthy troubleshooting process - and it worked. I will report this solution also to the German Telecom specialists. Many thanks!

Read this answer in context 👍 0

All Replies (2)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Chosen Solution

Many thanks for your answer! But: before trying to follow your instructions I used the "Refresh Firefox feature" https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings I used this before going through a lengthy troubleshooting process - and it worked. I will report this solution also to the German Telecom specialists. Many thanks!