X
Tap here to go to the mobile version of the site.

منتدى الدعم

OSX compatibility

Posted

Is the latest version of Thunderbird truly not compatible with OSX 10.14 (Mojave) or has the website just not been updated yet?

Are there any plans to add compatibility to 10.14 and later?

Is the latest version of Thunderbird truly not compatible with OSX 10.14 (Mojave) or has the website just not been updated yet? Are there any plans to add compatibility to 10.14 and later?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 12_3_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/17.3b15323 Mobile/15E148 Safari/605.1.15

More Information

Matt
  • Top 10 Contributor
  • Moderator
3236 solutions 22241 answers

I would guess the web site has just missed an update.

Looks like the Firefox folk have simply stopped publishing minimums. I guess the installer tells people if it is not a suitable version.

I would guess the web site has just missed an update. Looks like the Firefox folk have simply stopped publishing minimums. I guess the installer tells people if it is not a suitable version.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.