Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

No crossword since 67.0 update

  • 9 replies
  • 1 has this problem
  • 37 views
  • آخر ردّ كتبه McCoy

more options

Dear All. In the morning, I can't construct coherent sentences until I've had a coffee and completed the following crossword https://puzzles.independent.co.uk/games/concise-crossword-independent/#!201905 Under the title "The Independent's Concise Crossword" a fill-in-able crossword used to load. But after updating to FF67.0 from FF66.xx, nothing. Just a blank space. The crossword works fine using Safari... but I don't like Safari. I've tried disabling my extensions in FF. But still no crossword. Any ideas? Thanks in advance.

Chosen solution

Call me stubborn, but I'm not giving up just yet .....

Would you try this please :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Would you try this please :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking

(I have mine set to "Standard")

Any luck  ?

Read this answer in context 👍 1

All Replies (9)

more options

Works for me. My guess is that one of your extensions (probably uBlock or maybe Privacy Badger) is causing the issue. It's a pretty common issue when using these types of content blockers.

Try running Firefox in Safe Mode to see if the issue goes away. If it does, add the website to the list of exceptions on those extensions.

Hope this helps.

more options

Works for you Wesley? Interesting. Safe mode didn't work for me. Still no crossword. Any other ideas?

more options

It's possible this is a flash game.

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0171

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

more options

strewth101 said

Works for you Wesley? Interesting. Safe mode didn't work for me. Still no crossword. Any other ideas?

It works for me too - after I disabled my adblocker on that
site ......

more options

FredMcD - I was given to understand Firefox has its own integrated flash player. I decommissioned (as it was difficult to delete) Adobe Flash Player some time ago due to security concerns. The crossword has loaded ever since, up until the 67.0 update this week.

Thanks to McCoy and Wesley. But I suspect I'll be using Safari for my crossword needs for the time being.

more options

Chosen Solution

Call me stubborn, but I'm not giving up just yet .....

Would you try this please :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Would you try this please :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking

(I have mine set to "Standard")

Any luck  ?

more options

Yay. Success. My custom FF content blocking setting were the problem. I've allowed an exception for the crossword page.

Many, many thanks McCoy.

more options

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

strewth101 said

Many, many thanks McCoy.

My pleasure - and : well done, you  !