X
Tap here to go to the mobile version of the site.

منتدى الدعم

Having trouble with the firefox extension for Last Pass.

Posted

Forms don't fill. Have cleared cookies, caches, etc. Works fine in Chrome.

Forms don't fill. Have cleared cookies, caches, etc. Works fine in Chrome.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.4 May 5, 2019 Fixes add-on certificate issue. 66.0.5 May 7, 2019 Further improvements to re-enable web extensions


Have you contacted Last Pass support?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.4''' May 5, 2019 Fixes add-on certificate issue. '''66.0.5''' May 7, 2019 Further improvements to re-enable web extensions Have you contacted Last Pass support?

Question owner

Hi-- Thanks for replying. I have told Lastpass, I have already updated to latest Firefox version. This has been going on for a while, but between the firefox updates and the lastpass update, it's hard to tell where the problems are coming from. My extensions disappeared briefly--that was firefox, obviously. I'll hope Lastpass can tell me something.

Hi-- Thanks for replying. I have told Lastpass, I have already updated to latest Firefox version. This has been going on for a while, but between the firefox updates and the lastpass update, it's hard to tell where the problems are coming from. My extensions disappeared briefly--that was firefox, obviously. I'll hope Lastpass can tell me something.
WestEnd 60 solutions 5387 answers

pigtail said

Forms don't fill. Have cleared cookies, caches, etc. Works fine in Chrome.

What works in one isn't the same in another so doing a comparison doesn't tell much here. Did you uninstall the addons and reinstall it to see what happens for firefox.

''pigtail [[#question-1259210|said]]'' <blockquote> Forms don't fill. Have cleared cookies, caches, etc. Works fine in Chrome. </blockquote> What works in one isn't the same in another so doing a comparison doesn't tell much here. Did you uninstall the addons and reinstall it to see what happens for firefox.