X
Tap here to go to the mobile version of the site.

منتدى الدعم

Characters not displaying correctly

Posted

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts. Is there another way to fix this, please?
Attached screenshots

Chosen solution

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Was this helpful to you?
Quote

Question owner

Thanks for your reply.

At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.

Thanks for your reply. At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Was this helpful to you?
Quote

Question owner

Sorry but the problem remains:

When I first open a problem site everything looks fine but after 120 seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.

Sorry but the problem remains: When I first open a problem site everything looks fine but after '''120''' seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
537 solutions 5045 answers

Chosen Solution

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Hello Jan_S, Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like : https://www.1001fonts.com/messy+handwriting-fonts.html 'Vtks Relaxing Blaze' looks a lot like what I see in your <BR>screenshots .....
Was this helpful to you?
Quote

Question owner

@McCoy

Seems like my problem is over. Thank you very much!

@McCoy Seems like my problem is over. Thank you very much!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
537 solutions 5045 answers

Jan_S said

@McCoy Seems like my problem is over. Thank you very much!

My pleasure - I'm glad things are back to normal  !

''Jan_S [[#answer-1219977|said]]'' <blockquote> @McCoy Seems like my problem is over. Thank you very much! </blockquote> My pleasure - I'm glad things are back to normal !
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.