ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In TripAdvisor Reviews, down arrow READ MORE does not expand in V66. OK in V65 & IExplorer

  • 5 ردود
  • 1 has this problem
  • 52 views
  • آخر ردّ كتبه jscher2000

more options

With upgrade to Quantum 66 - when on TripAdvisor hotel reviews (any one), clicking on the down arrow (a toggle for READ MORE / READ LESS) no longer working. Works fine in Quantu 65 (downgraded) and in Internet Explorer browser.

الحل المُختار

Yes, I don't know why, either. If you find TA more annoying with ABP sidelined, you could report this on ABP's forums:

https://adblockplus.org/forum/viewforum.php?f=1

Read this answer in context 👍 1

All Replies (5)

more options

Could you point me to where READ MORE appears. For example:

https://www.tripadvisor.com/Hotel_Review-g32704-d13086529-Reviews-Hotel_Nia-Menlo_Park_California.html

Each review is truncated and there is a More link to show more of the review. Is that the one, or something else?

And previously the down arrow key on the keyboard would expand that, or a down arrow icon you clicked?

more options

It appears in small, grey type following the opening paragraph of every review, for example on the page you sited (attached) below. Clicking on the 'Read more' normally expands the review to the full content - as well as that of other reviews on the same page. Just started in Quantum 66 - is fine in 65 and previous and in Explorer. thanks

more options

Thank you for the screenshot. That's how they look if I am not logged in. Forgot about that.

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

turns out it was AdBlock Plus - starting V66. Setting ABP to exclude blocking on site and refreshing does the trick. Don t know why only with new version of FIREFOX.'

thanks

more options

الحل المُختار

Yes, I don't know why, either. If you find TA more annoying with ABP sidelined, you could report this on ABP's forums:

https://adblockplus.org/forum/viewforum.php?f=1