X
Tap here to go to the mobile version of the site.

منتدى الدعم

ebay site not printing labels or invoices - locks since Firefox 66.0

Posted

Since update to Firefox 66.0 / 66.0.1 - Can Not print labels or packing lists from ebay website. Microsoft I.E. does print labels and packing lists. Tried removing "print_..." from prefs.js, howeve no lines in the file to remove. Tried resetting 'print preferences' no sucess. Thank you. -Will

Since update to Firefox 66.0 / 66.0.1 - Can Not print labels or packing lists from ebay website. Microsoft I.E. does print labels and packing lists. Tried removing "print_..." from prefs.js, howeve no lines in the file to remove. Tried resetting 'print preferences' no sucess. Thank you. -Will
Attached screenshots
WestEnd 60 solutions 5387 answers

Recommend using another Browser for eBay. It's kinda a known factor firefox seems to have issue properly displaying eBay icons pictures and other information that can be seen on other Browsers.

Recommend using another Browser for eBay. It's kinda a known factor firefox seems to have issue properly displaying eBay icons pictures and other information that can be seen on other Browsers.

Question owner

No, prior to update to FF ver. 66.n, ebay worked perfectly on 3 Windows 7 64 bit PCs (64.0.2). So I am wondering if update is problem.

No, prior to update to FF ver. 66.n, ebay worked perfectly on 3 Windows 7 64 bit PCs (64.0.2). So I am wondering if update is problem.
Pj 42 solutions 869 answers

Willvmp said

No, prior to update to FF ver. 66.n, ebay worked perfectly on 3 Windows 7 64 bit PCs (64.0.2). So I am wondering if update is problem.

Check your Content Blocking settings and any Extensions that do Script-Blocking (ads).

To see if any Extension might be doing this, go to Help and Restart With Add-ons Disabled. It's probably a Cookie thing in the Content Blocking area in Options > Privacy & Security.


~Pj

''Willvmp [[#answer-1208465|said]]'' <blockquote> No, prior to update to FF ver. 66.n, ebay worked perfectly on 3 Windows 7 64 bit PCs (64.0.2). So I am wondering if update is problem. </blockquote> Check your Content Blocking settings and any Extensions that do Script-Blocking (ads). To see if any Extension might be doing this, go to '''Help''' and '''Restart With Add-ons Disabled'''. It's probably a Cookie thing in the Content Blocking area in '''Options > Privacy & Security'''. ~Pj