X
Tap here to go to the mobile version of the site.

منتدى الدعم

Why did you change ? The new format STINKS. Useless things I don't want and can't find Bookmarks. Put it back the way it was or I'm leaving.

Posted

The new format STINKS.

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

The new format STINKS. ''[Personal information removed by moderator. Please read [[Forum rules and guidelines]], thanks.]''

Modified by Chris Ilias

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

jscher2000
  • Top 10 Contributor
8578 solutions 70131 answers

Hi BlacksmithBob, what versions of Firefox are you comparing? Your Firefox reported itself as version 60 running on Windows XP. However, Firefox 52 is the last version that runs on Windows XP, so I'm not clear on what you are running now (and on what OS) and what you were running before.


You can view bookmarks several different ways:

(1) Bookmarks Toolbar -- horizontal bar below the main toolbar (2) Bookmarks Sidebar -- vertical panel to the left or right side of the main tab contents (3) Bookmarks Menu from either the optional top menu bar or an optional toolbar button ()

To add that button, either:

(A) Use the Customize panel (Customize Firefox controls, buttons and toolbars) to drag the icon to the desired spot on the toolbar

(B) Use the method from Bookmarks in Firefox - section entitled: How do I add the Bookmarks Menu button to the toolbar?

  • Click the "Library" button:
  • Click "Bookmarks"
  • Click "Bookmarking Tools"
  • Click "Add Bookmarks Menu to Toolbar"

To show/hide toolbars, either:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list. To turn off a bar that currently has a checkmark, click it again.

Hi BlacksmithBob, what versions of Firefox are you comparing? Your Firefox reported itself as version 60 running on Windows XP. However, Firefox 52 is the last version that runs on Windows XP, so I'm not clear on what you are running now (and on what OS) and what you were running before. ---- You can view bookmarks several different ways: (1) Bookmarks Toolbar -- horizontal bar below the main toolbar (2) Bookmarks Sidebar -- vertical panel to the left or right side of the main tab contents (3) Bookmarks Menu from either the optional top menu bar or an optional toolbar button (<img src="https://prod-cdn.sumo.mozilla.net/uploads/gallery/images/2017-10-14-13-54-51-ad9ea7.png">) '''To add that button, either:''' (A) Use the Customize panel ([[Customize Firefox controls, buttons and toolbars]]) to drag the icon to the desired spot on the toolbar (B) Use the method from [[Bookmarks in Firefox]] - section entitled: ''How do I add the Bookmarks Menu button to the toolbar?'' * Click the "Library" button: <img src="https://prod-cdn.sumo.mozilla.net/uploads/gallery/images/2017-10-11-11-30-17-d521f7.png"> * Click "Bookmarks" * Click "Bookmarking Tools" * Click "Add Bookmarks Menu to Toolbar" '''To show/hide toolbars, either:''' * right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button) * (menu bar) View > Toolbars<br><em>On Windows, tap the Alt key to activate the menu bar temporarily.</em> * in Customize mode > Toolbars button (see: [[Customize Firefox controls, buttons and toolbars]]) To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list. To turn off a bar that currently has a checkmark, click it again.
Was this helpful to you?
Quote

Question owner

I found my bookmarks, thank you. Now how do I get rid of the rest of the junk on the main page. I don't want a link to Facebook or any of that other Crap that comes up. I still don't like the format. I only want a search engine. And your Firefox is reporting WRONG information. I use Windows 7.

I found my bookmarks, thank you. Now how do I get rid of the rest of the junk on the main page. I don't want a link to Facebook or any of that other Crap that comes up. I still don't like the format. I only want a search engine. And your Firefox is reporting WRONG information. I use Windows 7.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4188 solutions 58476 answers
''BlacksmithBob [[#answer-1205574|said]]'' <blockquote> Firefox is reporting WRONG information. I use Windows 7. </blockquote> https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4188 solutions 58476 answers

BlacksmithBob said

I don't want a link to Facebook or any of that other Crap that comes up

Type about:preferences#privacy<enter> in the address bar. At the bottom of the page, find Location Bar.

''BlacksmithBob [[#answer-1205574|said]]'' <blockquote> I don't want a link to Facebook or any of that other Crap that comes up </blockquote> Type '''about:preferences#privacy'''<enter> in the address bar. At the bottom of the page, find '''Location Bar. '''
Was this helpful to you?
Quote
James
  • Moderator
1593 solutions 11223 answers

BlacksmithBob said

And your Firefox is reporting WRONG information. I use Windows 7.

You very likely set Firefox to run in Windows XP compatibility mode on Windows 7. The forum is just displaying what you have set for your useragent. It is is not possible to run Fx 53.0 and later on the actual Windows XP OS. The NT 5.1 is WinXP and the WOW64 means it is 32-bit version of Fx 60 ESR.

Mozilla/5.0 (Windows NT 5.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

''BlacksmithBob [[#answer-1205574|said]]'' <blockquote> And your Firefox is reporting WRONG information. I use Windows 7.</blockquote> You very likely set Firefox to run in Windows XP compatibility mode on Windows 7. The forum is just displaying what you have set for your useragent. It is is not possible to run Fx 53.0 and later on the actual Windows XP OS. The NT 5.1 is WinXP and the WOW64 means it is 32-bit version of Fx 60 ESR. Mozilla/5.0 (Windows '''NT 5.1'''; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70131 answers

BlacksmithBob said

I found my bookmarks, thank you. Now how do I get rid of the rest of the junk on the main page. I don't want a link to Facebook or any of that other Crap that comes up. I still don't like the format. I only want a search engine.

Try the Home panel on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home and then you can select or deselect sections of the page on the right side.

If you prefer a completely different page for your home page, check out: How to set the home page.

''BlacksmithBob [[#answer-1205574|said]]'' <blockquote> I found my bookmarks, thank you. Now how do I get rid of the rest of the junk on the main page. I don't want a link to Facebook or any of that other Crap that comes up. I still don't like the format. I only want a search engine. </blockquote> Try the '''Home''' panel on the '''Options''' page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Home''' and then you can select or deselect sections of the page on the right side. If you prefer a completely different page for your home page, check out: [[How to set the home page]].
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17343 solutions 156777 answers

In case you have enabled "Resist Fingerprinting", see also:

In case you have enabled "Resist Fingerprinting", see also: *https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.