Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All of a sudden cannot run videos in Firefox but run in Edge

  • 6 replies
  • 1 has this problem
  • 54 views
  • آخر ردّ كتبه Patoloco

more options

Just recently (late Feb 2019) all videos stopped running - they start for a second or two and then freeze - they appear to be in a run mode but there is no movement - applies to videos on MSN, Facebook, and other apps - just started happening - they did work right after 1809 update occurred - Edge has no problem - downloaded videos have no problem (usually MP4 format) - tried all offered solutions to no avail.

Chosen solution

Thank you for your efforts - the things to do as suggested have not worked however - I just got a Windows update (KB4489899) to version Windows 10 Ver 1809 and the problem seems to be resolved - The problem only seemed to affect Firefox but is now back to normal - thanks again.

Read this answer in context 👍 0

All Replies (6)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Thanks for the response - I restarted in Safe Mode as instructed but no change in problem - videos appear to start for a split second and then freeze

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Chosen Solution

Thank you for your efforts - the things to do as suggested have not worked however - I just got a Windows update (KB4489899) to version Windows 10 Ver 1809 and the problem seems to be resolved - The problem only seemed to affect Firefox but is now back to normal - thanks again.

more options

That's good to hear. Well done. Please flag your last post as Solved Problem so others will know.

more options

Go to the Firefox 3 Bar Menu > Help > Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check "Prevent Accessibility Services from accessing your browser" and restart Firefox. I used to have the same problem and the issue was with a little app called Unchecky.