X
Tap here to go to the mobile version of the site.

منتدى الدعم

Fire fox keeps logging me out of websites each time I close firefox

Posted

So fire fox keeps logging me out of websites like netflix and more each time I close it.

So fire fox keeps logging me out of websites like netflix and more each time I close it.

Chosen solution

Hello Birdbowling,

Would you please check these settings :

Options => Privacy & Security => under "History":

Firefox will => choose "Use custom settings for history"

Make sure that "Always use private browsing mode" is unckecked.

Check : "Remember browsing and download history"

Check : "Clear History when Firefox closes"

To the right : click "Settings" and check only "Cache" (nothing else, unless you want to check "Form and Search History" too).

'Hope that works .....

Read this answer in context 3
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

Chosen Solution

Hello Birdbowling,

Would you please check these settings :

Options => Privacy & Security => under "History":

Firefox will => choose "Use custom settings for history"

Make sure that "Always use private browsing mode" is unckecked.

Check : "Remember browsing and download history"

Check : "Clear History when Firefox closes"

To the right : click "Settings" and check only "Cache" (nothing else, unless you want to check "Form and Search History" too).

'Hope that works .....

Hello Birdbowling, Would you please check these settings : Options => Privacy & Security => under "History": Firefox will => choose "Use custom settings for history" Make sure that "Always use private browsing mode" is unckecked. Check : "Remember browsing and download history" Check : "Clear History when Firefox closes" To the right : click "Settings" and check '''only''' "Cache" (nothing else, unless you want to check "Form and Search History" too). 'Hope that works .....

Question owner

McCoy said

Hello Birdbowling, Would you please check these settings : Options => Privacy & Security => under "History": Firefox will => choose "Use custom settings for history" Make sure that "Always use private browsing mode" is unckecked. Check : "Remember browsing and download history" Check : "Clear History when Firefox closes" To the right : click "Settings" and check only "Cache" (nothing else, unless you want to check "Form and Search History" too). 'Hope that works .....

It did work out although one site left still logs me out

''McCoy [[#answer-1203725|said]]'' <blockquote> Hello Birdbowling, Would you please check these settings : Options => Privacy & Security => under "History": Firefox will => choose "Use custom settings for history" Make sure that "Always use private browsing mode" is unckecked. Check : "Remember browsing and download history" Check : "Clear History when Firefox closes" To the right : click "Settings" and check '''only''' "Cache" (nothing else, unless you want to check "Form and Search History" too). 'Hope that works ..... </blockquote> It did work out although one site left still logs me out
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

Birdbowling said

It did work out although one site left still logs me out

If that site never used to do that before, would you please do this :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Set Cookies". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope that site will now keep you logged in .....

''Birdbowling [[#answer-1203728|said]]'' <blockquote> It did work out although one site left still logs me out </blockquote> If that site never used to do that before, would you please do this : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Set Cookies". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. 'Hope that site will now keep you logged in .....

Question owner

McCoy said

Birdbowling said
It did work out although one site left still logs me out

If that site never used to do that before, would you please do this :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Set Cookies". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope that site will now keep you logged in .....

I cant find the black arrow is next to the connection?

''McCoy [[#answer-1203734|said]]'' <blockquote> ''Birdbowling [[#answer-1203728|said]]'' <blockquote> It did work out although one site left still logs me out </blockquote> If that site never used to do that before, would you please do this : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Set Cookies". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. 'Hope that site will now keep you logged in ..... </blockquote> I cant find the black arrow is next to the connection?
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

Yes  ! It's right next to "Connection" .....

Yes ! It's right next to "Connection" .....

Question owner

McCoy said

Yes  ! It's right next to "Connection" .....

Also it did not work

''McCoy [[#answer-1203738|said]]'' <blockquote> Yes ! It's right next to "Connection" ..... </blockquote> Also it did not work
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

Birdbowling said

Also it did not work

Bummer  !

Could it be that this particular site doesn't want to keep you logged in (anymore)  ?

''Birdbowling [[#answer-1203743|said]]'' <blockquote> Also it did not work </blockquote> Bummer ! Could it be that this particular site doesn't want to keep you logged in (anymore) ?

Question owner

McCoy said

Birdbowling said
Also it did not work

Bummer  !

Could it be that this particular site doesn't want to keep you logged in (anymore)  ?

I guess but thank you alot :D

''McCoy [[#answer-1203745|said]]'' <blockquote> ''Birdbowling [[#answer-1203743|said]]'' <blockquote> Also it did not work </blockquote> Bummer ! Could it be that this particular site doesn't want to keep you logged in (anymore) ? </blockquote> I guess but thank you alot :D