X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox often opening links or tabs as blanks

Posted

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load.

I did read at least one other person had a similar problem. A reset worked for them. I first tried going into safe mode to see if any extensions etc might be the culprit. Problem happened in safe mode. So then I did try the reset. Unfortunately, the problem still happens. One other idea given was to turn off hardware acceleration, which I've done. Didn't help though.

The problem is only with firefox. Chrome works and handles links/tabs fine. Even so I ran antivirus and antimalware softwares just in case. Dead end.

I'm using 64 bit version of Windows 7.

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load. I did read at least one other person had a similar problem. A reset worked for them. I first tried going into safe mode to see if any extensions etc might be the culprit. Problem happened in safe mode. So then I did try the reset. Unfortunately, the problem still happens. One other idea given was to turn off hardware acceleration, which I've done. Didn't help though. The problem is only with firefox. Chrome works and handles links/tabs fine. Even so I ran antivirus and antimalware softwares just in case. Dead end. I'm using 64 bit version of Windows 7.

Chosen solution

Thanks PJ, no issues with router/speeds.

I don't think I properly turned off multi-processing before because several instances of firefox were running in Task Manager. I now have it so there is only one instance running and for the past 24 hours links and tabs have worked. Considerable memory leaking though.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • Firefox 65.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0
  • Support URL: https://support.mozilla.org/1/firefox/65.0.2/WINNT/en-US/

Extensions

  • Adblock Plus - free ad blocker 3.4.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Bulk Image Downloader 5.13.0.1 ({524B8EF8-C312-11DB-8039-536F56D89593})
  • Cookie Manager 1.5 (cookie-manager@robwu.nl)
  • Imagus 0.9.8.67 ({00000f2a-7cde-4f20-83ed-434fcb420d71})
  • Instagram Photo Plus 2.0.6 ({feb6c5e7-41e5-4da1-a08f-5e3b73055be2})
  • MySessions 2.10.10 (balyaev@gmail.com)
  • Reverse Image Search 3.3.4 ({0da2e603-21ba-4422-8049-b6d9e013ed84})
  • RoboForm Password Manager 8.5.5.5 (rf-firefox@siber.com)
  • Search by Image 1.19.0 ({2e5ff8c8-32fe-46d0-9fc8-6b8986621f3c})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8400GS
  • adapterDescription2:
  • adapterDeviceID: 0x10c3
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • contentUsesTiling: True
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 11-14-2016
  • driverDate2:
  • driverVersion: 21.21.13.4201
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_explicit_context GL_ANGLE_explicit_context_gles1 GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_parallel_shader_compile GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object OES_compressed_EAC_R11_signed_texture OES_compressed_EAC_R11_unsigned_texture OES_compressed_EAC_RG11_signed_texture OES_compressed_EAC_RG11_unsigned_texture OES_compressed_ETC2_RGB8_texture OES_compressed_ETC2_RGBA8_texture OES_compressed_ETC2_punchthroughA_RGBA8_texture OES_compressed_ETC2_punchthroughA_sRGB8_alpha_texture OES_compressed_ETC2_sRGB8_alpha8_texture OES_compressed_ETC2_sRGB8_texture
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 8400GS Direct3D11 vs_4_1 ps_4_1)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.790e8e6b4179)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000eef0) EGL_VERSION: 1.4 (ANGLE 2.1.0.790e8e6b4179) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_MOZ_create_context_provoking_vertex_dont_care EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_KHR_debug EGL_ANGLE_explicit_context
  • webgl2DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_explicit_context GL_ANGLE_explicit_context_gles1 GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_parallel_shader_compile GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object OES_compressed_EAC_R11_signed_texture OES_compressed_EAC_R11_unsigned_texture OES_compressed_EAC_RG11_signed_texture OES_compressed_EAC_RG11_unsigned_texture OES_compressed_ETC2_RGB8_texture OES_compressed_ETC2_RGBA8_texture OES_compressed_ETC2_punchthroughA_RGBA8_texture OES_compressed_ETC2_punchthroughA_sRGB8_alpha_texture OES_compressed_ETC2_sRGB8_alpha8_texture OES_compressed_ETC2_sRGB8_texture
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 8400GS Direct3D11 vs_4_1 ps_4_1)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.790e8e6b4179)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000eef0) EGL_VERSION: 1.4 (ANGLE 2.1.0.790e8e6b4179) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_MOZ_create_context_provoking_vertex_dont_care EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_KHR_debug EGL_ANGLE_explicit_context
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Helpful Reply

Update: I've tried uninstalling and deleting all leftover folders by mozilla to start fresh with no profile etc. Reinstalled firefox, this time the 32 bit version, to see if that would help.

Sadly, it's still not consistenly opening links in new tabs and what's worse, sometimes it won't even start up when I click on icon. I'll have to go to Start Task Manager and stop the process and even then it will sometimes take 2 or 3 times of doing that to even get Firefox to open.

I'm all out of ideas.

Update: I've tried uninstalling and deleting all leftover folders by mozilla to start fresh with no profile etc. Reinstalled firefox, this time the 32 bit version, to see if that would help. Sadly, it's still not consistenly opening links in new tabs and what's worse, sometimes it won't even start up when I click on icon. I'll have to go to Start Task Manager and stop the process and even then it will sometimes take 2 or 3 times of doing that to even get Firefox to open. I'm all out of ideas.

Modified by tbradygoat

FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Question owner

Thank you FredMcD for your reply. Sadly the problem happens in safe mode as well.

This happens even when trying to get a new tab with no content yet loaded so there wouldn't be anything for Tracking Protection to block yet.

Thank you FredMcD for your reply. Sadly the problem happens in safe mode as well. This happens even when trying to get a new tab with no content yet loaded so there wouldn't be anything for Tracking Protection to block yet.
FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

Helpful Reply

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link} ---------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Question owner

Thanks again FredMcD for reply. I've done as you suggested. The thing I don't think I'm doing a good job explaining is that the links or tabs that open blank are completely unusable. Meaning I can't navigate from within them. If I hit the home button, nothing happens. If I click on a bookmark nothing happens. If I type in an address in the address bar, nothing happens.

I've downloaded a portable version of Firefox 65.0.2 from portable apps. The portable version works as expected and it doesn't have the often occuring dead tabs/links.

The fact that everything works fine in portable makes me think there must be some kind of virus/malware attacking it. I've already tried the refresh option and even did a clean reinstall but it keeps happening. Antivirus and malware scans didn't produce any results but nothing else seems to make sense at this point.

I could try a clean uninstall again, I tried looking for the traces left behind last time like appdata and local mozilla folders and deleted them. Is there a tool that can help to make sure mozilla and all traces are removed?

          • Update - spoke too soon. Problem happening in portable version as well. Now I'm less sure of it being malware/virus especially since they've come back as clean.
Thanks again FredMcD for reply. I've done as you suggested. The thing I don't think I'm doing a good job explaining is that the links or tabs that open blank are completely unusable. Meaning I can't navigate from within them. If I hit the home button, nothing happens. If I click on a bookmark nothing happens. If I type in an address in the address bar, nothing happens. I've downloaded a portable version of Firefox 65.0.2 from portable apps. The portable version works as expected and it doesn't have the often occuring dead tabs/links. The fact that everything works fine in portable makes me think there must be some kind of virus/malware attacking it. I've already tried the refresh option and even did a clean reinstall but it keeps happening. Antivirus and malware scans didn't produce any results but nothing else seems to make sense at this point. I could try a clean uninstall again, I tried looking for the traces left behind last time like appdata and local mozilla folders and deleted them. Is there a tool that can help to make sure mozilla and all traces are removed? ***** Update - spoke too soon. Problem happening in portable version as well. Now I'm less sure of it being malware/virus especially since they've come back as clean.

Modified by tbradygoat

Pj 42 solutions 869 answers

tbradygoat said

...When clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load...

Your Extensions:

  • Adblock Plus - free ad blocker 3.4.3

  • Bulk Image Downloader 5.13.0.1 (!!!!!!! Highly Suspect !!!!!!!)

  • Cookie Manager 1.5
  • Imagus 0.9.8.67
  • Instagram Photo Plus 2.0.6
  • MySessions 2.10.10
  • Reverse Image Search 3.3.4
  • RoboForm Password Manager 8.5.5.5
  • Search by Image 1.19.0

I had a similar problem with FDM (Free Download Manager). Even though I would have it 'Disabled', Task Manager showed it was STILL RUNNING! (Even with FF Closed!)

Uninstall your Bulk Image Downloader if it or any other Extension is seen still running via Windows' Task Manager when it's Disabled in FF or FF is closed.

When uninstalled via FF, check through Windows Programs and Features (Control Panel) that it or any other Extension is not still hanging around.


~Pj

''tbradygoat [[#question-1252073|said]]'' <blockquote> ...When clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load... </blockquote> Your Extensions: * Adblock Plus - free ad blocker 3.4.3 <Hr> * '''Bulk Image Downloader 5.13.0.1 ''' (!!!!!!! Highly Suspect !!!!!!!) <Hr> * Cookie Manager 1.5 * Imagus 0.9.8.67 * Instagram Photo Plus 2.0.6 * MySessions 2.10.10 * Reverse Image Search 3.3.4 * RoboForm Password Manager 8.5.5.5 * Search by Image 1.19.0 I had a similar problem with FDM (Free Download Manager). Even though I would have it 'Disabled', Task Manager showed it was STILL RUNNING! (Even with FF Closed!) Uninstall your '''Bulk Image Downloader''' if it or any other Extension is seen still running via Windows' Task Manager when it's Disabled in FF or FF is closed. When uninstalled via FF, check through Windows '''Programs and Features''' (Control Panel) that it or any other Extension is not still hanging around. ~Pj

Question owner

Thank you for reply Pj. Safe Mode and with BID gone, no traces in Task Manager, it still happens.

Thank you for reply Pj. Safe Mode and with BID gone, no traces in Task Manager, it still happens.
Pj 42 solutions 869 answers

tbradygoat said

Thank you for reply Pj. Safe Mode and with BID gone, no traces in Task Manager, it still happens.

Ok, maybe this:


I have some strange, performance / speed / navigation issues at times. The following procedure corrected my ISP speed, Windows, and FF Browser performance:

The following is for a separate Modem and Router:

  • Unplug both the Modem and Router.
  • Wait at least 30 Seconds.
  • Plug-in Modem in first.
  • Wait at least 60 Seconds.
  • Plug-in Router.
  • Wait at least 2 minutes.

Finally, it's possible one or more of your devices (your computer) needs to be ReBooted to recover access or expected performance.

Full details in this article from www.LifeWire.com:

https://www.lifewire.com/how-to-properly-restart-a-router-modem-2624570


~Pj

''tbradygoat [[#answer-1204483|said]]'' <blockquote> Thank you for reply Pj. Safe Mode and with BID gone, no traces in Task Manager, it still happens. </blockquote> Ok, maybe this: I have some strange, performance / speed / navigation issues at times. The following procedure corrected my ISP speed, Windows, and FF Browser performance: The following is for a separate Modem and Router: * Unplug both the Modem and Router. * Wait at least 30 Seconds. * Plug-in Modem in first. * Wait at least 60 Seconds. * Plug-in Router. * Wait at least 2 minutes. Finally, it's possible one or more of your devices (your computer) needs to be ReBooted to recover access or expected performance. Full details in this article from www.LifeWire.com: https://www.lifewire.com/how-to-properly-restart-a-router-modem-2624570 ~Pj

Chosen Solution

Thanks PJ, no issues with router/speeds.

I don't think I properly turned off multi-processing before because several instances of firefox were running in Task Manager. I now have it so there is only one instance running and for the past 24 hours links and tabs have worked. Considerable memory leaking though.

Thanks PJ, no issues with router/speeds. I don't think I properly turned off multi-processing before because several instances of firefox were running in Task Manager. I now have it so there is only one instance running and for the past 24 hours links and tabs have worked. Considerable memory leaking though.
Pj 42 solutions 869 answers

tbradygoat said

I don't think I properly turned off multi-processing before because several instances of Firefox were running in Task Manager.

I now have it so there is only one instance running and for the past 24 hours links and tabs have worked. Considerable memory leaking though.


Really? In Options, I have mine set to 1 for the Content Process Limit and I see 5 FireFox.exe's in Task Manager. Oh, and a Plug-in Container for FireFox (which I believe is the Adobe Flash Plug-in).

So, am I not in 'Single' Process mode?


~Pj

''tbradygoat [[#answer-1205078|said]]'' <blockquote> I don't think I properly turned off multi-processing before because several instances of Firefox were running in Task Manager. <Br><Br> I now have it so there is only one instance running and for the past 24 hours links and tabs have worked. Considerable memory leaking though. </blockquote> Really? In Options, I have mine set to '''1''' for the '''Content Process Limit''' and I see '''5 FireFox.exe's''' in Task Manager. Oh, and a '''Plug-in Container for FireFox''' (which I believe is the Adobe Flash Plug-in). So, am I not in 'Single' Process mode? ~Pj

Question owner

Hi PJ,

Like you I have Content Process Limit set to 1 and hardware acceleration unchecked. Even though I'm on a 64 bit version of Windows, when I was trying different solutions to my problem I opted to install the 32 bit version. Perhaps that is why I'm able to limit it to just the one instance of Firefox.exe in Task Manager.

I confirmed it by typing "about:support" in the address bar. Under Application Basics is a listing for Multiprocess Windows. Mine reads 0/1 (Disabled).

Hi PJ, Like you I have Content Process Limit set to 1 and hardware acceleration unchecked. Even though I'm on a 64 bit version of Windows, when I was trying different solutions to my problem I opted to install the 32 bit version. Perhaps that is why I'm able to limit it to just the one instance of Firefox.exe in Task Manager. I confirmed it by typing "about:support" in the address bar. Under Application Basics is a listing for Multiprocess Windows. Mine reads 0/1 (Disabled).

Modified by tbradygoat