ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can not add exception for content blocking - nor specify no block

  • 12 ردًا
  • 3 have this problem
  • 264 views
  • آخر ردّ كتبه McCoy

more options

having 65.0.1 of firefox installed on windows 10 now I have problem with content blocking on a specific screen in ibm.com I do not see any content click on keylock : left of address bar I see : content blocked but I can not specify : do not block as this is the only place you can add exceptions.. am I missing something - I already passed in many threads and docs, but could not find a hint thanks for all help best regards, Guy Przytula

Attached screenshots

All Replies (12)

more options

Hello Guy,

Your screenshot shows that you have your content blocking set to 'Standard', which means that in this case nothing is blocked - notice that you don't see a shield icon  ?

If you go to Options => Privacy & Security => Content Blocking, and change your settings to e.g. 'Strict' - you'll be able to add an exception for the site you're on by clicking on 'Turn off Blocking for This Site' ......

more options

^ That doesn't work.

I guess the question is, what has changed? And why is there no documentation about it?

more options

jell said

^ That doesn't work.

Do you have the extact same problem the OP of this thread mentioned  ?

And why is there no documentation about it?

Maybe you'd like to take a look at this :

https://support.mozilla.org/en-US/kb/content-blocking

more options

I have blocking set to strict. The line "Turn off blocking for this site" does not exist. See screenshot.

more options

To all :

Would you please make sure that you're not in permanent private browsing mode :

Options/Preferences => Privacy & Security => History

Choose : "Use custom settings for history"

Make sure that "Always use private browsing mode" is unchecked.

more options

McCoy said

To all : Would you please make sure that you're not in permanent private browsing mode : Options/Preferences => Privacy & Security => History Choose : "Use custom settings for history" Make sure that "Always use private browsing mode" is unchecked.

Not checked. Never has been but I looked anyway.

more options

@ pjcamp,

I just noticed that it's "news.google.com" in your screenshot - you won't get a "Turn off Blocking for This Site", because no matter what content blocking setting I tried : Firefox doesn't block content on that site. I have no idea why - maybe someone else does.

more options

pjcamp said

I have blocking set to strict. The line "Turn off blocking for this site" does not exist. See screenshot.

If you click the line that says "Blocking Tracking Cookies" most likely there are no tracking cookies listed. Even though Firefox has the desire and intention to block tracking cookies, if it doesn't actually find any tracking cookies in the page, then it doesn't block any and you can't turn off blocking if there's no actual blocking. Make sense?

more options

To all :

When there is no shield icon in the address bar (next to the padlock), that means that Firefox is not blocking content, and you won't see a "Turn off Blocking for This Site" button, even if it does say "Blockable content detected on this site".

more options

McCoy said

@ pjcamp, I just noticed that it's "news.google.com" in your screenshot - you won't get a "Turn off Blocking for This Site", because no matter what content blocking setting I tried : Firefox doesn't block content on that site. I have no idea why - maybe someone else does.

I don't know why it says that. The site I was looking at is Washington Post. No matter what I turn off, it still says I'm blocking ads so go away. My ad blocker is off, my ad blocker blocker blocker is off, the only idea I had left was Firefox security settings.

more options

Why is there NOT a universal STOP ALL BLOCKING option. Be nice and allow the CUSTOMER to block what ehy want. This we block all and you decide approach is backwards. You assume the technical permacy of Firefox over traditional blockers. Reverse and allow the customer CHOICE to block. Allowing choice to only unblock is backwards.

more options

Grover said

Why is there NOT a universal STOP ALL BLOCKING option. Be nice and allow the CUSTOMER to block what ehy want. This we block all and you decide approach is backwards. You assume the technical permacy of Firefox over traditional blockers. Reverse and allow the customer CHOICE to block. Allowing choice to only unblock is backwards.

Hello Grover,

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/content-blocking

And scroll down to where it says :

"You can also turn off all content blocking using the Custom radio button. "