X
Tap here to go to the mobile version of the site.

منتدى الدعم

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it?

Posted

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it? Thanks in advance.

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it? Thanks in advance.

Modified by oscivwar

Chosen solution

I usually miss a few things along the way!!

Thanks to both of you for trying to help the helpless!!  :)

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

Question owner

Whoops... wrong place...

Whoops... wrong place...

Modified by oscivwar

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
494 solutions 4531 answers

oscivwar said

I tried.... I don't think I understood it as well as I should have...

I'm sure cor-el will be glad to answer any questions you may
have ......

In the mean time here's another stab in the dark : Would you please take a look at this article and scroll down to the section  :

Other devices disconnect when I update Firefox

''oscivwar [[#answer-1200387|said]]'' <blockquote> I tried.... I don't think I understood it as well as I should have... </blockquote> I'm sure cor-el will be glad to answer any questions you may <BR>have ...... In the mean time here's another stab in the dark : Would you please take a look at this article and scroll down to the section : [https://support.mozilla.org/en-US/kb/firefox-sync-troubleshooting-and-tips#w_other-devices-disconnect-when-i-update-firefox Other devices disconnect when I update Firefox]
Was this helpful to you?
Quote

Question owner

Both versions are the same...

Both versions are the same...
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17344 solutions 156782 answers

You can first try to rename prefs.js in the profile folder to prefsSAV.js with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can first try to rename prefs.js in the profile folder to prefsSAV.js with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Was this helpful to you?
Quote

Question owner

It's BACK... I set it to CUSTOM checked both boxes and VOILA!!  :)

It's BACK... I set it to CUSTOM checked both boxes and VOILA!! :)

Modified by oscivwar

Was this helpful to you?
Quote

Question owner

It's BACK... I set it to CUSTOM, checked both boxes and VOILA!!  :)

It's BACK... I set it to CUSTOM, checked both boxes and VOILA!! :)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
494 solutions 4531 answers

oscivwar said

It's BACK... I set it to CUSTOM, checked both boxes and VOILA!!  :)

Well, how about that - it was the content blocking setting after
all  !

We went over that quite a few times - and you finally decided to check and change the setting. Well done, you  ! All's well that ends well - it was about time, eh  ?

''oscivwar [[#answer-1200421|said]]'' <blockquote> It's BACK... I set it to CUSTOM, checked both boxes and VOILA!! :) </blockquote> Well, how about that - it was the content blocking setting after <BR>all ! We went over that quite a few times - and you finally decided to check and change the setting. Well done, you ! All's well that ends well - it was about time, eh ?
Was this helpful to you? 1
Quote

Chosen Solution

I usually miss a few things along the way!!

Thanks to both of you for trying to help the helpless!!  :)

I usually miss a few things along the way!! Thanks to both of you for trying to help the helpless!! :)

Modified by oscivwar

Was this helpful to you?
Quote
firefox37 0 solutions 2 answers

In Nightly 70.0a1 it's gone. See before and after pictures. Settings are good. In the old version it was easy to unblock a site, now it is no longer possible, regardless of the setting I (un)check. Can no longer use the chat option. Very disturbing.

In Nightly 70.0a1 it's gone. See before and after pictures. Settings are good. In the old version it was easy to unblock a site, now it is no longer possible, regardless of the setting I (un)check. Can no longer use the chat option. Very disturbing.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17344 solutions 156782 answers

It is still there.

Are you sure that you didin't install an extension that block content? Such an extension gets control before the Firefox content blocker and thus you won't see the shield.

It is still there. Are you sure that you didin't install an extension that block content? Such an extension gets control before the Firefox content blocker and thus you won't see the shield. *https://itisatrap.org/firefox/its-a-tracker.html
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17344 solutions 156782 answers

Note that in Nightly the main browser page has changed from browser.xul to browser.xhtml and this is probably still unfinished. I see the shield, but the Content blocking information in the drop-down list is gone.

  • 1562575 - [Protections Panel] Move content blocking section into protections panel and update tests

OK, you need to hold the Alt key (Mac: Option) and click the Control Center 'i' icon or shield to get the new protection panel. See also the about:protections page.

This works in Firefox 69 partly (not much info) with a new Boolean pref:

  • browser.protections_panel.enabled = true
Note that in Nightly the main browser page has changed from browser.xul to browser.xhtml and this is probably still unfinished. I see the shield, but the Content blocking information in the drop-down list is gone. *1562575 - [Protections Panel] Move content blocking section into protections panel and update tests OK, you need to hold the Alt key (Mac: Option) and click the Control Center 'i' icon or shield to get the new protection panel. See also the about:protections page. This works in Firefox 69 partly (not much info) with a new Boolean pref: *browser.protections_panel.enabled = true

Modified by cor-el

Was this helpful to you? 1
Quote
firefox37 0 solutions 2 answers

@ cor-el Many thanks for the response. I have one computer with Privacy Badger and one without. Before updating to Nightly 70.0a1 the content blocking panel was there. Now not anymore.

The good news: Alt (Mac: Option) key + clicking on the "i" icon or Privacy shield icon does indeed show the Content blocking information in the drop-down “menu”. Happy I still can access it and I do hope that aside from this change, it will still do what it is supposed to do and nothing else has changed.

“Note that in Nightly the main browser page has changed from browser.xul to browser.xhtml and this is probably still unfinished.” Browser.xul to browser.xhtml doesn’t ring a bell, I apologize

Has the “about:”page changed as well? In the past I opened a new browser window, typed about: and Enter, now I’m redirected to my preferred search engine.

Last question: could I have found the answer about the missing content blocking panel myself?

Many thanks for your help.

@ cor-el Many thanks for the response. I have one computer with Privacy Badger and one without. Before updating to Nightly 70.0a1 the content blocking panel was there. Now not anymore. The good news: Alt (Mac: Option) key + clicking on the "i" icon or Privacy shield icon does indeed show the Content blocking information in the drop-down “menu”. Happy I still can access it and I do hope that aside from this change, it will still do what it is supposed to do and nothing else has changed. “Note that in Nightly the main browser page has changed from browser.xul to browser.xhtml and this is probably still unfinished.” Browser.xul to browser.xhtml doesn’t ring a bell, I apologize Has the “about:”page changed as well? In the past I opened a new browser window, typed about: and Enter, now I’m redirected to my preferred search engine. Last question: could I have found the answer about the missing content blocking panel myself? Many thanks for your help.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17344 solutions 156782 answers

about: (i.e. only the protocol) hasn't been supported for quite some time. I have set the homepage to about:about to have an easy access to all about pages. You can also use a bookmark and hold Shift and left-click to open a new window with this bookmarked page.

about: (i.e. only the protocol) hasn't been supported for quite some time. I have set the homepage to <b>about:about</b> to have an easy access to all about pages. You can also use a bookmark and hold Shift and left-click to open a new window with this bookmarked page.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.