X
Tap here to go to the mobile version of the site.

منتدى الدعم

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it?

Posted

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it? Thanks in advance.

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it? Thanks in advance.

Modified by oscivwar

Chosen solution

I usually miss a few things along the way!!

Thanks to both of you for trying to help the helpless!!  :)

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17340 solutions 156761 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote

Question owner

Couldn't find 'Appearance" ???

Couldn't find 'Appearance" ???
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17340 solutions 156761 answers

Use the Themes tab instead.

Use the Themes tab instead.
Was this helpful to you?
Quote

Question owner

Themes is set to default...

Themes is set to default...
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4509 answers

oscivwar said

Themes is set to default...

Themes won't put that shield icon on your toolbar .....  :)

''oscivwar [[#answer-1200338|said]]'' <blockquote> Themes is set to default... </blockquote> Themes won't put that shield icon on your toolbar ..... :)
Was this helpful to you?
Quote

Question owner

Don't understand what was looking for then...

Don't understand what was looking for then...
Was this helpful to you?
Quote

Question owner

There are no add-ons...

There are no add-ons...
Was this helpful to you?
Quote

Question owner

Or EXTENSIONS...

Or EXTENSIONS...
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4509 answers

'Add-ons' is the collective name for Themes, Extensions and Plugins.


As you don't have any extensions installed, it would be silly for me to ask you if maybe you had an extension installed like 'Virtual Shield' or 'Hotspot Shield' ......


I'm still wondering why you say in your original post that the shield icon has disappeared .....

Do you remember when you last saw it  ?

And why do you even want to see it if you're happy with your content blocking settings right now  ?

If there's no blockable content, you shouldn't see that shield .....

'Add-ons' is the collective name for Themes, Extensions and Plugins. -------------------------------------------------------------------------------------------- As you don't have any extensions installed, it would be silly for me to ask you if maybe you had an extension installed like 'Virtual Shield' or 'Hotspot Shield' ...... -------------------------------------------------------------------------------------------- I'm still wondering why you say in your original post that the shield icon has disappeared ..... Do you remember when you last saw it ? And why do you even want to see it if you're happy with your content blocking settings right now ? If there's no blockable content, you shouldn't see that shield .....
Was this helpful to you?
Quote

Question owner

Well, it shows up on my other laptop but not this one... Makes me wonder why...

Well, it shows up on my other laptop but not this one... Makes me wonder why...
Was this helpful to you?
Quote

Question owner

Never installed any 'shield' of any kind... :)

Never installed any 'shield' of any kind... :)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4509 answers

oscivwar said

It shows on my other computer and they are synced.

I totally overlooked this - sorry  :(

Now I'm even more puzzled ......

I hope that cor-el (or somebody else) will come up with a solution, cause I really don't have a clue (again : sorry ..... )

''oscivwar [[#answer-1200289|said]]'' <blockquote> It shows on my other computer and they are synced. </blockquote> I totally overlooked this - sorry :( Now I'm even more puzzled ...... I hope that cor-el (or somebody else) will come up with a solution, cause I really don't have a clue (again : sorry ..... )
Was this helpful to you? 1
Quote

Question owner

No problem, thanks for trying.  :)

No problem, thanks for trying. :)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4509 answers

Not giving up just yet ......

Stab in the dark, but would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

services.sync.prefs.sync.privacy.trackingprotection

and look for the preferences :

services.sync.prefs.sync.privacy.trackingprotection.pbmode.enabled

and :

services.sync.prefs.sync.privacy.trackingprotection.enabled

The values of both preferences should be set to true

If you had to change anything, then close and restart Firefox afterwards.

Like I said : just a stab in the dark ......

Not giving up just yet ...... Stab in the dark, but would you check this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar : '''services.sync.prefs.sync.privacy.trackingprotection''' and look for the preferences : '''services.sync.prefs.sync.privacy.trackingprotection.pbmode.enabled''' and : '''services.sync.prefs.sync.privacy.trackingprotection.enabled''' The values of both preferences should be set to '''true''' If you had to change anything, then close and restart Firefox afterwards. Like I said : just a stab in the dark ......
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17340 solutions 156761 answers

You can check for problems with preferences.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.


You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

You can check for problems with preferences. *delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases *http://kb.mozillazine.org/preferences_not_saved *http://kb.mozillazine.org/resetting_preferences You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox ---- You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17340 solutions 156761 answers

You can check the about:policies#active page to see if there are policies active.

You can check the <b>about:policies#active</b> page to see if there are policies active. *https://github.com/mozilla/policy-templates/blob/master/README.md#user-content-enabletrackingprotection
Was this helpful to you?
Quote

Question owner

There is nothing on this page... about:policies#active

There is nothing on this page... about:policies#active
Was this helpful to you?
Quote

Question owner

McCoy said

Not giving up just yet ...... Stab in the dark, but would you check this please : Type in the address bar about:config and press Enter (promise to be careful, if asked) Type in the search bar : services.sync.prefs.sync.privacy.trackingprotection and look for the preferences : services.sync.prefs.sync.privacy.trackingprotection.pbmode.enabled and : services.sync.prefs.sync.privacy.trackingprotection.enabled The values of both preferences should be set to true If you had to change anything, then close and restart Firefox afterwards. Like I said : just a stab in the dark ......

Both are set to true...

''McCoy [[#answer-1200363|said]]'' <blockquote> Not giving up just yet ...... Stab in the dark, but would you check this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar : '''services.sync.prefs.sync.privacy.trackingprotection''' and look for the preferences : '''services.sync.prefs.sync.privacy.trackingprotection.pbmode.enabled''' and : '''services.sync.prefs.sync.privacy.trackingprotection.enabled''' The values of both preferences should be set to '''true''' If you had to change anything, then close and restart Firefox afterwards. Like I said : just a stab in the dark ...... </blockquote> Both are set to true...
Was this helpful to you?
Quote

Question owner

I am now officially and completely LOST... :)

I am now officially and completely LOST... :)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4509 answers

oscivwar said

I am now officially and completely LOST... :)

Aww, don't be .....

How about cor-el's penultimate post  ?

''oscivwar [[#answer-1200382|said]]'' <blockquote> I am now officially and completely LOST... :) </blockquote> Aww, don't be ..... How about cor-el's penultimate post ?
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.