X
Tap here to go to the mobile version of the site.

منتدى الدعم

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it?

Posted

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it? Thanks in advance.

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. Is there a way to restore it? Thanks in advance.

Modified by oscivwar

Chosen solution

I usually miss a few things along the way!!

Thanks to both of you for trying to help the helpless!!  :)

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

davidspriggs 3 solutions 67 answers

Helpful Reply

If you think mixed active content blocking is not working on your Firefox, you could check here to make sure it hasn't been turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste mix and pause while the list is filtered

(3) If the security.mixed_content.block_active_content preference is set to false instead of true, try double-clicking it to restore the normal behavior. If the status is "locked" and you can't re-enable it, that could indicate malware or an unwanted "autoconfig" file that we can help you investigate.

If you think mixed active content blocking is not working on your Firefox, you could check here to make sure it hasn't been turned off: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste mix and pause while the list is filtered (3) If the security.mixed_content.block_active_content preference is set to false instead of true, try double-clicking it to restore the normal behavior. If the status is "locked" and you can't re-enable it, that could indicate malware or an unwanted "autoconfig" file that we can help you investigate.
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17334 solutions 156729 answers

Helpful Reply

You only see this icon if you are on a website where Firefox is blocking content due to Content Blocking settings.

Also check that Content Blocking is still enabled.

You only see this icon if you are on a website where Firefox is blocking content due to Content Blocking settings. *https://itisatrap.org/firefox/its-a-tracker.html Also check that Content Blocking is still enabled. *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking
Was this helpful to you? 1
Quote

Question owner

Completed all of the above (to the best of my ability)... Still no SHIELD ICON... :(

Completed all of the above (to the best of my ability)... Still no SHIELD ICON... :(
Was this helpful to you?
Quote

Question owner

Thank you...

Thank you...
Was this helpful to you?
Quote

Question owner

Just wondering if a CLEAN INSTALL of FIREFOX would work??

Just wondering if a CLEAN INSTALL of FIREFOX would work??
Was this helpful to you?
Quote

Question owner

Tried a CLEAN INSTALL of FIREFOX to no avail.

Tried a CLEAN INSTALL of FIREFOX to no avail.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4500 answers

oscivwar said

The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared.

Hello oscivwar,

Is this on one particular site  ?

You do know that when there is no blockable content, the shield icon won't appear, don't you  ? (also see cor-el's post)

If this is on one particular site, would you check what it says about content blocking when you click on the little 'i' in a circle, next to the padlock  ?

''oscivwar [[#question-1251121|said]]'' <blockquote> The CONTENT BLOCKING SHIELD ICON (on my address bar) has disappeared. </blockquote> Hello oscivwar, Is this on one particular site ? You do know that when there is no blockable content, the shield icon won't appear, don't you ? (also see cor-el's post) If this is on one particular site, would you check what it says about content blocking when you click on the little 'i' in a circle, next to the padlock ?
Was this helpful to you?
Quote

Question owner

It (the SHIELD) never shows. Thanks for asking.

Below the "i" It says SECURE CONNECTION, that there there is BLOCKABLE CONTENT and there is a PERMISSIONS line. Some sites show that POPUPS are allowed.

Thanks...

It (the SHIELD) never shows. Thanks for asking. Below the "i" It says SECURE CONNECTION, that there there is BLOCKABLE CONTENT and there is a PERMISSIONS line. Some sites show that POPUPS are allowed. Thanks...
Was this helpful to you?
Quote

Question owner

It does not allow me to turn off blocking...

It does not allow me to turn off blocking...
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4500 answers

oscivwar said

Below the "i" It says SECURE CONNECTION, that there there is BLOCKABLE CONTENT and there is a PERMISSIONS line.

Next to 'Blockable content detected on this site' - does it say 'Standard', 'Strict' or 'Custom'  ? (there's a gear next to it) You're sure you have set content blocking the way you want it  ? (again : see cor-el's post)

Some sites show that POPUPS are allowed.

That has nothing to do with the shield icon, though ..... ;)


What puzzles me though, is the fact that in your original post you say that the shield icon has disappeared - which suggests that maybe you changed the content blocking settings somehow ...... (?)

''oscivwar [[#answer-1200281|said]]'' <blockquote> Below the "i" It says SECURE CONNECTION, that there there is BLOCKABLE CONTENT and there is a PERMISSIONS line. </blockquote> Next to 'Blockable content detected on this site' - does it say 'Standard', 'Strict' or 'Custom' ? (there's a gear next to it) You're sure you have set content blocking the way you want it ? (again : see cor-el's post) <blockquote> Some sites show that POPUPS are allowed. </blockquote> That has nothing to do with the shield icon, though ..... ;) --------------------------------------------------------------------------------------------- What puzzles me though, is the fact that in your original post you say that the shield icon has ''disappeared'' - which suggests that maybe you changed the content blocking settings somehow ...... (?)
Was this helpful to you?
Quote

Question owner

Not that I am aware. It shows on my other computer and they are synced.

Not that I am aware. It shows on my other computer and they are synced.
Was this helpful to you?
Quote

Question owner

Everything else seems just fine.

Everything else seems just fine.
Was this helpful to you?
Quote

Question owner

CONTENT BLOCKING is set to STANDARD but it doesn't seem to be blocking anything.

CONTENT BLOCKING is set to STANDARD but it doesn't seem to be blocking anything.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4500 answers

oscivwar said

CONTENT BLOCKING is set to STANDARD but it doesn't seem to be blocking anything.

'Standard' only blocks known trackers in private windows .....

I really think that maybe you should read that article again :

https://support.mozilla.org/en-US/kb/content-blocking

Here, on this site (support.mozilla.org), when you have chosen 'Standard' you will see 'Blockabale content detected on this site' as well .....


But I'm still wondering about your original post, in which you mention that the shield icon has disappeared. On which site  ? Did you used to see that shield icon on every site you visit  ?

''oscivwar [[#answer-1200292|said]]'' <blockquote> CONTENT BLOCKING is set to STANDARD but it doesn't seem to be blocking anything. </blockquote> 'Standard' only blocks known trackers in private windows ..... I really think that maybe you should read that article again : https://support.mozilla.org/en-US/kb/content-blocking Here, on this site (support.mozilla''.''org), when you have chosen 'Standard' you will see 'Blockabale content detected on this site' as well ..... ------------------------------------------------------------------------------------------ But I'm still wondering about your original post, in which you mention that the shield icon has ''disappeared''. On which site ? Did you used to see that shield icon on every site you visit ?
Was this helpful to you?
Quote

Question owner

Not sure, but it isn't showing up at all / anywhere now. The 'site information' circle is there.

Not sure, but it isn't showing up at all / anywhere now. The 'site information' circle is there.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4500 answers

oscivwar said

Not sure, but it isn't showing up at all / anywhere now.

If that shield icon used to be there, then all I can think of is that you somehow changed your content blocking settings, and probably don't remember (or realizing) doing it.

I don't think that you have anything to worry about - if your content blocking settings are the way you want them to be, then apparantly there is no need for that shield icon to appear.

The 'site information' circle is there.

You're talking about the little 'i' in a circle : clicking on that will open the Control Center :

https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox

''oscivwar [[#answer-1200295|said]]'' <blockquote> Not sure, but it isn't showing up at all / anywhere now. </blockquote> If that shield icon ''used'' to be there, then all I can think of is that you somehow changed your content blocking settings, and probably don't remember (or realizing) doing it. I don't think that you have anything to worry about - if your content blocking settings are the way you want them to be, then apparantly there is no need for that shield icon to appear. <blockquote> The 'site information' circle is there. </blockquote> You're talking about the little 'i' in a circle : clicking on that will open the Control Center : https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox
Was this helpful to you? 1
Quote

Question owner

Thank you...

Thank you...
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4500 answers

oscivwar said

Thank you...

My pleasure  !

(I hope this means that your mind has been set at ease ...... )

''oscivwar [[#answer-1200298|said]]'' <blockquote> Thank you... </blockquote> My pleasure ! (I hope this means that your mind has been set at ease ...... )
Was this helpful to you? 1
Quote

Question owner

Never... :)

Never... :)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4500 answers

oscivwar said

Never... :)

Aww, what can we do to make that happen  ?

(never say "Never" ..... )

''oscivwar [[#answer-1200305|said]]'' <blockquote> Never... :) </blockquote> Aww, what can we do to make that happen ? (never say "Never" ..... )
Was this helpful to you? 1
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.