X
Tap here to go to the mobile version of the site.

منتدى الدعم

How to fix network protocol error?

Posted

I have been getting the following error message on various websites, including Google, Deviantart and others:

Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the web site owners to inform them of this problem.

Refreshing the page makes the page load properly, but the error keeps occuring.

I'm using Firefox version 65.0, which seems to be up to date. I have tried reinstalling Firefox and creating a new profile, but the problem persists. My Windows version is 8.1. I am currently using the following add-ons: McAfee WebAdvisor version 7.0.0.17912 uBlock Origin version 1.18.4

Possibly related: some sites are not displaying image thumbnails on first load, or are displaying them incorrectly; e.g., Youtube will sometimes display the thumbnails from a previous search on a new search.

Any help will be apprectiated, thanks in advance.

I have been getting the following error message on various websites, including Google, Deviantart and others: Network Protocol Error Firefox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the network protocol was detected. Please contact the web site owners to inform them of this problem. Refreshing the page makes the page load properly, but the error keeps occuring. I'm using Firefox version 65.0, which seems to be up to date. I have tried reinstalling Firefox and creating a new profile, but the problem persists. My Windows version is 8.1. I am currently using the following add-ons: McAfee WebAdvisor version 7.0.0.17912 uBlock Origin version 1.18.4 Possibly related: some sites are not displaying image thumbnails on first load, or are displaying them incorrectly; e.g., Youtube will sometimes display the thumbnails from a previous search on a new search. Any help will be apprectiated, thanks in advance.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5323 solutions 23507 answers

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

Sorry for the lateness of my reply, I can confirm that the problem occurs in safe mode too. Any advice on how to proceed?

Sorry for the lateness of my reply, I can confirm that the problem occurs in safe mode too. Any advice on how to proceed?
philipp
  • Top 25 Contributor
  • Moderator
5323 solutions 23507 answers

a user here has described a similar problem: https://support.mozilla.org/en-US/questions/1248469 are you using norton security products too?

a user here has described a similar problem: https://support.mozilla.org/en-US/questions/1248469 are you using norton security products too?

Question owner

I don't think so; I couldn't find the word "Norton" on "about:support".

I don't think so; I couldn't find the word "Norton" on "about:support".

Question owner

I don't think so; I couldn't find the word "Norton" on "about:support".

I don't think so; I couldn't find the word "Norton" on "about:support".
Keith Tysinger 1 solutions 30 answers

Can you pause McAfee's web protection and see if that works? I have noticed that error when I turn on my VPN in the middle of a secure session.

Can you pause McAfee's web protection and see if that works? I have noticed that error when I turn on my VPN in the middle of a secure session.

Question owner

I've had it disabled (same as paused?) for a while, and I'm still seeing the error.

I've had it disabled (same as paused?) for a while, and I'm still seeing the error.
WestEnd 60 solutions 5387 answers

Disabled isn't the same a Pause. Also turn off uBlock as well. And go safe mode again.

Disabled isn't the same a Pause. Also turn off uBlock as well. And go safe mode again.

Question owner

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring.

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring.

Question owner

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring.

Also, I couldn't find anything on how to "pause" McAfee; only to disable or uninstall it altogether. If there is a difference, can you please explain how it's done?

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring. Also, I couldn't find anything on how to "pause" McAfee; only to disable or uninstall it altogether. If there is a difference, can you please explain how it's done?

Modified by Brodio

Keith Tysinger 1 solutions 30 answers

I meant to disable it and see if that fixes your problem. It sounds like a networking problem. If this does not work I suggest you contact your ISP tech support.

I meant to disable it and see if that fixes your problem. It sounds like a networking problem. If this does not work I suggest you contact your ISP tech support.