X
Tap here to go to the mobile version of the site.

منتدى الدعم

website loading problem

Posted

With Firefox I can open the Acronis home page (https://www.acronis.com/en-gb/) But on selecting the Account page (https://account.acronis.com/#/) the page opens with no content/blank. What is the difference between these two pages re loading? What might cause this problem? Win10 - 64bit

With Firefox I can open the Acronis home page (https://www.acronis.com/en-gb/) But on selecting the Account page (https://account.acronis.com/#/) the page opens with no content/blank. What is the difference between these two pages re loading? What might cause this problem? Win10 - 64bit

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59836 answers

I had no problem.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I had no problem. Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Question owner

Thanks for the quick response. In safe mode with all tracking limiters deselected, no change. Main page page ok, then when 'Account' selected, page is found, but blank.

Thanks for the quick response. In safe mode with all tracking limiters deselected, no change. Main page page ok, then when 'Account' selected, page is found, but blank.

Question owner

.. and all loads/works normally using MS Internet Explorer ie11

.. and all loads/works normally using MS Internet Explorer ie11
FredMcD
  • Top 10 Contributor
4266 solutions 59836 answers

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

Cookies+Cache cleaned. Safe mode + graphic acceleration disabled. No change. The account page URL in firefox shows as https://account.acronis.com/# The account page URL in both Internet Explorer and Edge shows as https://account.acronis.com/#/auth/login So it is the loading of the 'auth/login' 'window' that is not loading in Firefox

Cookies+Cache cleaned. Safe mode + graphic acceleration disabled. No change. The account page URL in firefox shows as https://account.acronis.com/# The account page URL in both Internet Explorer and Edge shows as https://account.acronis.com/#/auth/login So it is the loading of the 'auth/login' 'window' that is not loading in Firefox
FredMcD
  • Top 10 Contributor
4266 solutions 59836 answers

I called for more help. Have you tried contacting its support?

I called for more help. Have you tried contacting its support?

Question owner

Acronis Support said that I should contact Firefox. I have asked them for more page-loading detail. Thank you for your help :)

Acronis Support said that I should contact Firefox. I have asked them for more page-loading detail. Thank you for your help :)

Modified by CloudCatcher

WestEnd 60 solutions 5387 answers

I logged into my acronis page - if memory serves me and had no issue but I might try again.

I logged into my acronis page - if memory serves me and had no issue but I might try again.