ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

turn scrollbar on

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 3424 views
  • آخر ردّ كتبه skbk1987

more options

I'm finding it extremely difficult to scroll using the mouse. The scrollbar disappears until I hover in some certain spot that seems approximately 1 pixel wide! I understand making the scrollbar smaller so that websites have more screen real estate. I can even understand making it disappear for the same reason, but the *user* should be able to turn it back on!!! My monitor is plenty wide for the website AND the scrollbar. I could use the sites much better if I could scroll through them the way I want!!

الحل المُختار

Could you start with the MacOS system setting for disappearing scroll bars?

System Preferences > General > "Show scroll bars" => Always

I don't know whether you can increase the width.

Does your mouse include a scrolling feature, either a wheel or a surface that you "stroke" to scroll the page?

Read this answer in context 👍 0

All Replies (2)

more options

الحل المُختار

Could you start with the MacOS system setting for disappearing scroll bars?

System Preferences > General > "Show scroll bars" => Always

I don't know whether you can increase the width.

Does your mouse include a scrolling feature, either a wheel or a surface that you "stroke" to scroll the page?

more options

Thank you so much! That seems to take care of the problem. I had no idea it was a system setting because I didn't realize it was happening in other apps.

My mouse scrolls by stroking it. That works okay, but on a long page takes a lot of effort to move a lot in the page. It is much better to be able to grab the scrollbar and drag it.