X
Tap here to go to the mobile version of the site.

منتدى الدعم

have 64 bit, but need to have 32 bit for just my d-link.. using windows 7

Posted

I am using windows 7 64 bit, problem is that my D-Link camera is not compatible with with 64 bit, but uses 32 bit. How do I fix this...

I am using windows 7 64 bit, problem is that my D-Link camera is not compatible with with 64 bit, but uses 32 bit. How do I fix this...

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

McCoy
  • Top 10 Contributor
545 solutions 5143 answers

Hello rickjrt,

You could download the 32-bit Firefox version from here :

https://www.mozilla.org/en-US/firefox/all/

(choose your preferred language)

Hello rickjrt, You could download the 32-bit Firefox version from here : https://www.mozilla.org/en-US/firefox/all/ (choose your preferred language)
jscher2000
  • Top 10 Contributor
8775 solutions 71736 answers

Helpful Reply

Why does D-Link want you to use 32-bit Firefox? Is it because they want you to install and run a proprietary plugin?

Firefox 52+ no longer runs plugins other than Flash, so it doesn't matter whether you have 32-bit or 64-bit Firefox, proprietary plugins do not run. To connect to devices or sites that require a proprietary plugin, your best bet is Internet Explorer 11.

You might also check whether there are any firmware updates for your device that would make it more compatible with modern browsers.

Why does D-Link want you to use 32-bit Firefox? Is it because they want you to install and run a proprietary plugin? Firefox 52+ no longer runs plugins other than Flash, so it doesn't matter whether you have 32-bit or 64-bit Firefox, proprietary plugins do not run. To connect to devices or sites that require a proprietary plugin, your best bet is Internet Explorer 11. You might also check whether there are any firmware updates for your device that would make it more compatible with modern browsers.