X
Tap here to go to the mobile version of the site.

منتدى الدعم

I want to keep firefox 45 esr, dont want updates, how do I get out of esr update channel?

Posted

I selected "Never check for updates (not recommended: security risk)" I have ‘about:config’ ‘app.update.auto’ set to ‘false’

But still firefox automatically updates, to most recent version, upon launch. How can prevent it from updating, I want to keep Firefox 45 esr.

I selected "Never check for updates (not recommended: security risk)" I have ‘about:config’ ‘app.update.auto’ set to ‘false’ But still firefox automatically updates, to most recent version, upon launch. How can prevent it from updating, I want to keep Firefox 45 esr.

Additional System Details

Installed Plug-ins

  • 5.1.50907.0

Application

  • Firefox 45.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Support URL: https://support.mozilla.org/1/firefox/45.0/WINNT/en-US/

Extensions

  • BioFortis Web Applications Support 1.0 (support@biofortis.com)
  • Firefox Hello Beta 0.1 (loop@mozilla.org) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 062e1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 9-29-2016
  • driverDate2:
  • driverVersion: 20.19.15.4531
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4269 solutions 59882 answers

Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update.

[v56+]; Type about:preferences#general<enter> in the address bar. Select Update.

Check the settings. "Do Not Check For Updates."

Also turn off Use a background service to install updates <Windows Only>

Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''Update. ''' [v56+]; Type '''about:preferences#general'''<enter> in the address bar. Select '''Update. ''' Check the settings. "Do Not Check For Updates." Also turn off '''Use a background service to install updates''' <Windows Only>
jscher2000
  • Top 10 Contributor
8792 solutions 71910 answers

Why do you want to stick with Firefox 45?

The last "legacy" release of Firefox was Firefox 52 ESR, which received its final update a few months ago.

Why do you want to stick with Firefox 45? The last "legacy" release of Firefox was Firefox 52 ESR, which received its final update a few months ago.