X
Tap here to go to the mobile version of the site.

منتدى الدعم

Can't enter streamdream.org, captcha not working, am getting "There was an issue communicating with the captcha provider" all the time, can anyone help please?

Posted

Started yesterday, can't enter my favorite binge-watch site (post-primewire-favorite, that is) https://streamdreams.org Keep getting the captcha page which obviously isn'r working. Tried everything that I could find online as a "remedy", nothing worked. Does anyone know what else I can do please?

Started yesterday, can't enter my favorite binge-watch site (post-primewire-favorite, that is) https://streamdreams.org Keep getting the captcha page which obviously isn'r working. Tried everything that I could find online as a "remedy", nothing worked. Does anyone know what else I can do please?

Chosen solution

I was able to get access After I disabled my ad-blocker on that site.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

FredMcD
  • Top 10 Contributor
4259 solutions 59636 answers

Helpful Reply

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Pj 42 solutions 869 answers

SanyaBrandt said

Started yesterday, can't enter my favorite binge-watch site (post-primewire-favorite, that is) Keep getting the Captcha page which obviously isn't working. I tried everything that I could find online as a "remedy", nothing worked. Does anyone know what else I can do please?
  • I get a 403 Forbidden Error on that site when looking at the FF Network Tool. Also, got these:
  • Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified
  • Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified
  • Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ specified
  • Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified
  • Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified
  • Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ specified


Captcha also does not work for me.


~Pj

''SanyaBrandt [[#question-1239415|said]]'' <blockquote> Started yesterday, can't enter my favorite binge-watch site (post-primewire-favorite, that is) *https://streamdreams.org Keep getting the Captcha page which obviously isn't working. I tried everything that I could find online as a "remedy", nothing worked. Does anyone know what else I can do please? </blockquote> *I get a [https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/403?utm_source=mozilla&utm_medium=devtools-webconsole&utm_campaign=default '''403 Forbidden'''] Error on that site when looking at the FF Network Tool. Also, got these: * Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified * Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified * Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ specified * Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified * Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified * Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ specified Captcha also does not work for me. ~Pj
FredMcD
  • Top 10 Contributor
4259 solutions 59636 answers

Could be a website issue.

Could be a website issue.
Pj 42 solutions 869 answers

FredMcD said

Could be a website issue.

That's what I'd guess.


~Pj

''FredMcD [[#answer-1170185|said]]'' <blockquote> Could be a website issue. </blockquote> That's what I'd guess. ~Pj
FredMcD
  • Top 10 Contributor
4259 solutions 59636 answers

Chosen Solution

I was able to get access After I disabled my ad-blocker on that site.

I was able to get access '''After''' I disabled my ad-blocker on that site.
Pj 42 solutions 869 answers

FredMcD said

I was able to get access After I disabled my ad-blocker on that site.

Oh yeah? I have my Blockers Off for that site and when I check-mark the "I'm Not a Robot", I still get the 'connect error' pop-up.


~Pj

''FredMcD [[#answer-1170454|said]]'' <blockquote> I was able to get access '''After''' I disabled my ad-blocker on that site. </blockquote> Oh yeah? I have my Blockers Off for that site and when I check-mark the "I'm Not a Robot", I still get the 'connect error' pop-up. ~Pj

Question owner

After trying everything else, disabling ad-blocker finally solved the problem, THANK YOU! Amazing how sometimes the simplest of solutions work :)

After trying everything else, disabling ad-blocker finally solved the problem, THANK YOU! Amazing how sometimes the simplest of solutions work :)

Question owner

It took me a few days to reply, sorry about that. Thanks everyone for trying to help! Seems that disabling ad blockers was the one thing that worked.

Also: I have no idea why my problem was posted twice in this thread. I never used this before but still, no matter how desperate I might be, would never ask the same question twice - sorry about that too.

"Problem solved" :)

It took me a few days to reply, sorry about that. Thanks everyone for trying to help! Seems that disabling ad blockers was the one thing that worked. Also: I have no idea why my problem was posted twice in this thread. I never used this before but still, no matter how desperate I might be, would never ask the same question twice - sorry about that too. "Problem solved" :)