X
Tap here to go to the mobile version of the site.

منتدى الدعم

Turn off Content Blocking notification

Posted

The Content Blocker notification in FF63.0.1 is very distracting. Can it be turned off?

The Content Blocker notification in FF63.0.1 is very distracting. Can it be turned off?
Attached screenshots

Chosen solution

If you click the link to open the onboarding page(s) then Firefox should set this pref on the about:config page to MAX_INTROS (20) to prevent this notification from showing again.

  • browser.contentblocking.introCount = 20

If you keep seeing this notification then check for issues with the prefs.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17521 solutions 158427 answers

Chosen Solution

If you click the link to open the onboarding page(s) then Firefox should set this pref on the about:config page to MAX_INTROS (20) to prevent this notification from showing again.

  • browser.contentblocking.introCount = 20

If you keep seeing this notification then check for issues with the prefs.

If you click the link to open the onboarding page(s) then Firefox should set this pref on the <b>about:config</b> page to MAX_INTROS (20) to prevent this notification from showing again. *browser.contentblocking.introCount = 20 If you keep seeing this notification then check for issues with the prefs. *https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save
cor-el
  • Top 10 Contributor
  • Moderator
17521 solutions 158427 answers

Helpful Reply

There are other things that need attention.

The System Details list shows that you have an outdated Flash plugin, current is 31.0.0.122 (31.0 r0).

  • Shockwave Flash 28.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Make sure to remove checkmarks for including unwanted additional software.

There are other things that need attention. The System Details list shows that you have an outdated Flash plugin, current is 31.0.0.122 (31.0 r0). * Shockwave Flash 28.0 r0 You can find the installation path of a plugin on the <b>about:plugins</b> page. You can download the latest NPAPI Flash plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/ Make sure to remove checkmarks for including unwanted additional software.
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Hi Oscar71, some of those "feature tour" panels will keep showing until you click through them once and then Firefox hides them. You might try clicking the green button a couple times to see whether it works on this one.

Hi Oscar71, some of those "feature tour" panels will keep showing until you click through them once and then Firefox hides them. You might try clicking the green button a couple times to see whether it works on this one.