Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Running Firefox 63.0 on Macintosh with Bitdefender

  • 3 replies
  • 1 has this problem
  • 159 views
  • آخر ردّ كتبه extendsim

more options

Running Firefox 63.0 on my Mac OS 10.10.5. Have Bitdefender installed. Receiving "Your connection is not secure" when trying to get to most web sites. I found instructions on Scan SSL feature when using Windows, but cannot find instructions for Mac. Nor can I figure out how or where to turn on or off Scan SSL. How can I correct this so I can use Firefox with Bitdefender?

Chosen solution

Hi extendsim, it's usually a Bitdefender setting. However, I don't see it under that name in the User Guide here: https://download.bitdefender.com/resources/media/materials/2019/userguides/en_EN/bitdefender_mac_2019_userguide_en.pdf?ver=1

Do you want to try to adjust the settings in BitDefender's "TrafficLight" extension in Firefox? You could try turning off features there any see whether that makes any difference, or disable it completely.

You can view, disable, and often configure or remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down the right side and click the extension's Preferences button (or Options button), or "More" link to see whether you can access its settings.

Any improvement?

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Hi extendsim, it's usually a Bitdefender setting. However, I don't see it under that name in the User Guide here: https://download.bitdefender.com/resources/media/materials/2019/userguides/en_EN/bitdefender_mac_2019_userguide_en.pdf?ver=1

Do you want to try to adjust the settings in BitDefender's "TrafficLight" extension in Firefox? You could try turning off features there any see whether that makes any difference, or disable it completely.

You can view, disable, and often configure or remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down the right side and click the extension's Preferences button (or Options button), or "More" link to see whether you can access its settings.

Any improvement?

more options

Oh, page 17 of that manual says you can access the TrafficLight settings by clicking its icon on the toolbar, then Settings.

more options

Perfect! I disabled the TrafficLight add-on in Firefox and have not seen this issue come back up! Thanks so much for your help!