Search Support

Times my banking website out - has been working fine for 20 years until Firefox 63.0

  • 8 replies
  • 1 has this problem
  • 40 views
  • آخر ردّ كتبه Andre

more options

Times my banking website out - has been working fine for 20 years until Firefox 63.0. Worked the day before 63.0, but not the day after - clearly something has changed in 63.0. I have read the "What's Changed", but it is mostly double dutch to me. Please help - what do I need to change and/or how can I uninstall 63.0 ???

Chosen solution

hm, the site is loading fine here. can you try to clear the cache & cookies from hsbc and reload the page.

otherwise you might want to check in firefox safemode to see if one of your addons is interfering here: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 👍 1

All Replies (8)

more options

hi, could you check if it's making a difference when you set firefox to "no proxy" in the menu ≡ > options > general > network settings panel?

more options

It was already set to that - sorry.

more options

can you name the site's url?

more options

Chosen Solution

hm, the site is loading fine here. can you try to clear the cache & cookies from hsbc and reload the page.

otherwise you might want to check in firefox safemode to see if one of your addons is interfering here: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

AndreP said

www.hsbc.co.uk

Hello AndreP,

The site is having problems today - see :

https://downdetector.co.uk/problems/hsbc

Off and on though (I've tried quite a few times today) ....

more options
more options

Thank you ever so much gentlemen - your help has been greatly appreciated. Clearing the cache and cookies seems to have fixed the problem. Thanks again...