X
Tap here to go to the mobile version of the site.

منتدى الدعم

Can I switch back to TB52 on the profile, after it has been modified by TB60, in order to use my add-ons?

Posted

In order to try to solve another problem - https://support.mozilla.org/en-US/questions/1222376 - I was asked to upgrade to TB60 - now 60.0b10 (64-bit) - which disabled some important add-ons. The question is whether I can "downgrade" by using TB 52.9.1 (64-bit) on the same profile, in order to use the add-ons, without risking that TB60 has made some changes to the data that are incompatible with TB52 so that the files become corrupt? PS: I use Ubuntu 18.04.1 LTS.

In order to try to solve another problem - https://support.mozilla.org/en-US/questions/1222376 - I was asked to upgrade to TB60 - now 60.0b10 (64-bit) - which disabled some important add-ons. The question is whether I can "downgrade" by using TB 52.9.1 (64-bit) on the same profile, in order to use the add-ons, without risking that TB60 has made some changes to the data that are incompatible with TB52 so that the files become corrupt? PS: I use Ubuntu 18.04.1 LTS.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3106 solutions 21173 answers

But yes you can "downgrade" by installing the old version.

But yes you can "downgrade" by installing the old version.
Wayne Mery
  • Top 25 Contributor
  • Moderator
564 solutions 5244 answers

Or you could post more info about your add-ons that are not working - perhaps there are workarounds, like other addons that work.

Or you could post more info about your add-ons that are not working - perhaps there are workarounds, like other addons that work.

Question owner

Wayne Mery said

Or you could post more info about your add-ons that are not working - perhaps there are workarounds, like other addons that work.

I did post a list of the add-ons here: https://support.mozilla.org/en-US/questions/1222376 And I DID get some good answers on some of the add-ons.

''Wayne Mery [[#answer-1143000|said]]'' <blockquote> Or you could post more info about your add-ons that are not working - perhaps there are workarounds, like other addons that work. </blockquote> I did post a list of the add-ons here: https://support.mozilla.org/en-US/questions/1222376 And I DID get some good answers on some of the add-ons.