X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox fails Netflix after update June

Posted

Have refreshed firefox ,after this netflix says install silverlight ...it is already installed

before this after update error was ..unexpected error


works on edge and explorer

Have refreshed firefox ,after this netflix says install silverlight ...it is already installed before this after update error was ..unexpected error works on edge and explorer

Modified by Twmpdaz

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

jscher2000
  • Top 10 Contributor
7869 solutions 64142 answers

Hi Twmpdaz, Firefox 52+ don't run Silverlight. Netflix should play video in the built-in HTML5 media player with the Widevine (DRM) extension. More info on those:

Hi Twmpdaz, Firefox 52+ don't run Silverlight. Netflix should play video in the built-in HTML5 media player with the Widevine (DRM) extension. More info on those: * [[Fix video and audio playback problems on Firefox for Windows]] * [[Watch DRM content on Firefox]]
Was this helpful to you? 0
Quote

Question owner

This is crazy it used to work now it doesnt guess im going back to explore

This is crazy it used to work now it doesnt guess im going back to explore
Was this helpful to you?
Quote
Wesley Branton 435 solutions 4033 answers

Go to the YouTube HTML5 test page to make sure that HTML5 is working properly on Firefox. See if there are any HTML5 video formats that are not working with Firefox.

You should be able to get all of these formats to display a blue check mark, so let us know if there are any that display a red exclamation mark instead.

Go to [https://youtube.com/html5 the YouTube HTML5 test page] to make sure that HTML5 is working properly on Firefox. See if there are any HTML5 video formats that are not working with Firefox. You should be able to get all of these formats to display a blue check mark, so let us know if there are any that display a red exclamation mark instead.
Was this helpful to you?
Quote

Question owner

Mse and webmvp9 has a cross

Mse and webmvp9 has a cross
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7869 solutions 64142 answers

Do you still have this problem?

In another thread, a user discovered that Netflix is not compatible with automatic private browsing. Could you double-check that:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click "Privacy & Security"

Then on the right side, these are the problem settings:

(A) "Firefox will: Never remember history" or

(B) "Firefox will: Use custom settings for history" + a check mark for "Always use private browsing mode"

Do you still have this problem? In another thread, a user discovered that Netflix is not compatible with automatic private browsing. Could you double-check that: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click "Privacy & Security" Then on the right side, these are the problem settings: (A) "Firefox will: Never remember history" or (B) "Firefox will: Use custom settings for history" + a check mark for "Always use private browsing mode"
Was this helpful to you? 0
Quote

Question owner

I still have the problem but i no longer use firefox for netflix..it was simple enough to uSe e. thanks to those who replied Im back with explorer for the first time in 10 years

I still have the problem but i no longer use firefox for netflix..it was simple enough to uSe e. thanks to those who replied Im back with explorer for the first time in 10 years
Was this helpful to you?
Quote
Wesley Branton 435 solutions 4033 answers

Sorry to see you go. Hopefully you'll continue to use Firefox for the rest of your internet browsing needs. Be sure to check back in the future to see if the issue is resolved in a future update.

Sorry to see you go. Hopefully you'll continue to use Firefox for the rest of your internet browsing needs. Be sure to check back in the future to see if the issue is resolved in a future update.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.