X
Tap here to go to the mobile version of the site.

منتدى الدعم

LastPass logs out every time I open Firefox - LastPass claims it is a Firefox issue

Posted

I've had a ticket open with LastPass support since April 2018, about 100 days so far. This bug has occurred across ~7 LastPass versions and 2 major Firefox updates (Firefox 59, 60, and now 61).

Steps to Reproduce:

1. Install a fresh Firefox profile and install the LastPass extension.


wait four to six weeks----

2. Open Firefox and ensure you are logged into LastPass.

3. Restart Firefox.

4. Upon opening Firefox, you are now logged out of LastPass.

Expected result: you remain logged into LastPass.

And shockingly, it happens on both of my systems at about the same time! They are on the same Firefox login and LAN, for what it is worth.

I want to emphasize: no settings are changed inside LastPass throughout these four weeks, 2FA has been authenticated (and always set to "Remember this device"), and LastPass' settings for auto-logout are all fully disabled--this is all evidenced by continuously being logged in for 4 to 6 weeks. The bug occurs every few weeks with no solution except to create a new Firefox profile.

Even now, my current profile has become 'corrupted'. I can make a new profile and the extension works perfectly: restarting Firefox does not affect the logged in/out status. It's only this current profile. I'm at wits end here, but I'm unsure how to file a bug report as there is no clear STR: the bug simply appears every few weeks. I've now gone through two cycles of this bug. :(

What we've tried so far:

1. Reinstalling Firefox.

2. Removing and adding the LastPass extension.

3. Removing all other extensions.

4. Uninstalling and reinstalling the binary component (required for some LastPass features)

5. Ensuring LastPass cookies are being stored.

Nothing above worked, until we tried creating a fresh profile, which works instantly. However, having done it twice now, I've lost a lot of data between new profiles (history, cookies, bookmarks, site preferences, dictionary, and interface layout).

LastPass has seemingly given up now and claims I should now contact Firefox because if a new profile fixes it, it somehow is now a Firefox issue. Does anyone have suggestions, besides changing browsers?

I've had a ticket open with LastPass support since April 2018, about 100 days so far. This bug has occurred across ~7 LastPass versions and 2 major Firefox updates (Firefox 59, 60, and now 61). Steps to Reproduce: 1. Install a fresh Firefox profile and install the LastPass extension. ----wait four to six weeks---- 2. Open Firefox and ensure you are logged into LastPass. 3. Restart Firefox. 4. Upon opening Firefox, you are now logged out of LastPass. Expected result: you remain logged into LastPass. And shockingly, it happens on both of my systems at about the same time! They are on the same Firefox login and LAN, for what it is worth. I want to emphasize: no settings are changed inside LastPass throughout these four weeks, 2FA has been authenticated (and always set to "Remember this device"), and LastPass' settings for auto-logout are all fully disabled--this is all evidenced by continuously being logged in for 4 to 6 weeks. The bug occurs every few weeks with no solution except to create a new Firefox profile. Even now, my current profile has become 'corrupted'. I can make a new profile and the extension works perfectly: restarting Firefox does not affect the logged in/out status. It's only this current profile. I'm at wits end here, but I'm unsure how to file a bug report as there is no clear STR: the bug simply appears every few weeks. I've now gone through two cycles of this bug. :( What we've tried so far: 1. Reinstalling Firefox. 2. Removing and adding the LastPass extension. 3. Removing all other extensions. 4. Uninstalling and reinstalling the binary component (required for some LastPass features) 5. Ensuring LastPass cookies are being stored. Nothing above worked, until we tried creating a fresh profile, which works instantly. However, having done it twice now, I've lost a lot of data between new profiles (history, cookies, bookmarks, site preferences, dictionary, and interface layout). LastPass has seemingly given up now and claims I should now contact Firefox because if a new profile fixes it, it somehow is now a Firefox issue. Does anyone have suggestions, besides changing browsers?

Modified by ikjadoon

Quote

Additional System Details

Application

  • Firefox 61.0.1
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
  • Support URL: https://support.mozilla.org/1/firefox/61.0.1/WINNT/en-US/

Extensions

  • LastPass: Free Password Manager 4.15.0.7 (support@lastpass.com)
  • Page Translator 1.0.5 ({79f4bfc6-b1da-4dc4-85cc-ecbcc5dd152e})
  • Reddit Enhancement Suite 5.12.5 (jid1-xUfzOsOFlzSOXg@jetpack)
  • Reload in address bar 1.3 ({e1ed7a80-7c11-4f7e-968b-79b551a0067f})
  • Textarea Cache 3.20.0 (textarea-cache-lite@wildsky.cc)
  • Honey 10.7.5 (jid1-93CWPmRbVPjRQA@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 520
  • adapterDescription2:
  • adapterDeviceID: 0x1916
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06fd1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: DISPLAY1 [ Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50 ] DISPLAY2 [ Gamma: 2.2 Pixel Structure: RGB ClearType Level: 0 Enhanced Contrast: 0 ]
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.1
  • driverDate: 2-28-2018
  • driverDate2:
  • driverVersion: 23.20.16.4973
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}, {u'status': u'available', u'description': u'Advanced Layers', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 1
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 520 Direct3D11 vs_5_0 ps_5_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.fcbca0e873c3)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000b15f) EGL_VERSION: 1.4 (ANGLE 2.1.0.fcbca0e873c3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_multiview GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 520 Direct3D11 vs_5_0 ps_5_0)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.fcbca0e873c3)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000b15f) EGL_VERSION: 1.4 (ANGLE 2.1.0.fcbca0e873c3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: True

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Pkshadow 1069 solutions 14836 answers

Please reinstall this way : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Please reinstall this way : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.
Was this helpful to you? 0
Quote

Question owner

Hello, Pkshadow. I'm not sure you fully understood the issue: since the profile is retained, the bug was, too. I can create a new profile now in any installation of Firefox and this bug does not exist.

I followed your steps to a tee (e.g., waiting an hour for Disk Cleanup, which was 7GB, to finish). After uninstalling, no mention of Mozilla in any of the three folders you specified (hidden items turned on Windows Explorer).

The bug is present. The new install has not made a single difference. After I close Firefox (the brand-new fresh install as you recommended), I am logged out of LastPass.

I also completely replicated your steps on a second system: again, no difference.

To clarify for Pkshadow and others: even in the same install, I can create a new profile and the issue disappears. The issue seems quite connected to my current profiles on both machines.

Hello, Pkshadow. I'm not sure you fully understood the issue: since the profile is retained, the bug was, too. I can create a new profile now in ''any'' installation of Firefox and this bug does not exist. I followed your steps to a tee (e.g., waiting an hour for Disk Cleanup, which was 7GB, to finish). After uninstalling, no mention of Mozilla in any of the three folders you specified (hidden items turned on Windows Explorer). The bug is present. The new install has not made a single difference. After I close Firefox (the brand-new fresh install as you recommended), I am logged out of LastPass. I also completely replicated your steps on a second system: again, no difference. To clarify for Pkshadow and others: even in the same install, I can create a new profile and the issue disappears. The issue seems quite connected to my current profiles on both machines.
Was this helpful to you?
Quote
Pkshadow 1069 solutions 14836 answers

Ok, that is 1 step forward. So with a new Profile you have Last Pass does it break again after adding the other Extensions you were using ?

Or is the issue now Fixed and you no longer need support ? If that is so, please mark your answer as the solution to the issue so others can find it.

Ok, that is 1 step forward. So with a new Profile you have Last Pass does it break again after adding the other Extensions you were using ? Or is the issue now Fixed and you no longer need support ? If that is so, please mark your answer as the solution to the issue so others can find it.
Was this helpful to you?
Quote

Question owner

Yes. After around 4-6 weeks, each profile seemingly "dies" (i.e., LastPass refuses to stay logged in) and I need to begin a new profile. It happens on both systems in the same time frame (which are on the same local LAN and connected to the same Firefox account), as well. One Dell laptop and one custom PC.

Yes. After around 4-6 weeks, each profile seemingly "dies" (i.e., LastPass refuses to stay logged in) and I need to begin a new profile. It happens on both systems in the same time frame (which are on the same local LAN and connected to the same Firefox account), as well. One Dell laptop and one custom PC.

Modified by ikjadoon

Was this helpful to you?
Quote

Question owner

Pkshadow said

Ok, that is 1 step forward. So with a new Profile you have Last Pass does it break again after adding the other Extensions you were using ? Or is the issue now Fixed and you no longer need support ? If that is so, please mark your answer as the solution to the issue so others can find it.

I apologize for the delay. A new profile + adding the previously used extensions = no bug.

I thought the issue had been fixed on July 29th, but the "fix" actually only lasted a few hours. Since then, each day, I need to log into LastPass ~13 times per day. 13 logins. Imagine having to log into your email every time you opened it. :(

See the attached image.

I can create a new profile, add all the old extensions, and there won't be any issues*. * = until about 4-6 weeks later.

''Pkshadow [[#answer-1135981|said]]'' <blockquote> Ok, that is 1 step forward. So with a new Profile you have Last Pass does it break again after adding the other Extensions you were using ? Or is the issue now Fixed and you no longer need support ? If that is so, please mark your answer as the solution to the issue so others can find it. </blockquote> I apologize for the delay. A new profile + adding the previously used extensions = no bug. I thought the issue had been fixed on July 29th, but the "fix" actually only lasted a few hours. Since then, each day, I need to log into LastPass ~13 times per day. 13 logins. Imagine having to log into your email every time you opened it. :( See the attached image. I can create a new profile, add all the old extensions, and there won't be any issues*. * = until about 4-6 weeks later.
Was this helpful to you?
Quote
Pkshadow 1069 solutions 14836 answers

Hi, what Security Programs are you using ? Are you using any Cleaner type programs , such as ccleaner or PC something or other.... ?

Have you checked your A/V logs for any thing turning up ? Also have you checked or monitored Event Viewer to see if a fail turns up in there or in a Windows process. ?

What do you have setup in Task Scheduler to perform at around the date this goes corrupted ?

Hi, what Security Programs are you using ? Are you using any Cleaner type programs , such as ccleaner or PC something or other.... ? Have you checked your A/V logs for any thing turning up ? Also have you checked or monitored Event Viewer to see if a fail turns up in there or in a Windows process. ? What do you have setup in Task Scheduler to perform at around the date this goes corrupted ?
Was this helpful to you? 1
Quote

Question owner

Hi!

1. Security program is Avira Free.

2. No cleaner programs whatsoever, however some noted CCleaner has actually fixed this problem:

LastPass Forums - Staying logged in to LP

However, after the major CCleaner security breach and over-reaching deletions, I've hesitated. Is Firefox meant to be used with CCleaner? I always thought it was kind of a "you're on your own if you modify our files with a 3rd-party program".

3. AV logs are silent except for updates and scans. I went back 6 weeks and it's got nothing.

4. Event Viewer: not much, but I do get these occasionally. They do not line up with the session expirations, which are ~13+ times a day, but these are about once a week. I've sent these to LP already and I'll let you know what I hear back. But...these came ~4 weeks after the issue began, so it doesn't seem related.

Faulting application name: firefox.exe, version: 61.0.1.6759, time stamp: 0x5b3c251a Faulting module name: lastapphook_x64.dll, version: 1.0.0.1, time stamp: 0x5b48dafd Exception code: 0xc0000005 Fault offset: 0x0000000000005a23 Faulting process id: 0x352c Faulting application start time: 0x01d425ef73cd86ce Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files (x86)\LastPass\lastapphook_x64.dll Report Id: 58f67344-e7cf-48b8-9439-4ec8882d8149 Faulting package full name: Faulting package-relative application ID:

But, at the same time, there are these generic ones about Firefox, as well, but only for two days (from a poorly coded website I was troubleshooting):

Faulting application name: firefox.exe, version: 61.0.1.6759, time stamp: 0x5b3c251a Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x0000000000000000 Faulting process id: 0x1c50 Faulting application start time: 0x01d42563264722d1 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: 5a0c25d1-096a-4643-bc69-07eee0043272 Faulting package full name: Faulting package-relative application ID:

5. Task Scheduler: nothing set for this 4-6 week time period. :(

<<

LastPass has replied to my ticket again and I'm sending logs, for the 3rd time. I'll keep updated if I hear anything, as I do believe it's a bug on their end (none of my other extensions log out, those that need a login), but who knows?...

Thank you for the reply.

Hi! 1. Security program is Avira Free. 2. No cleaner programs whatsoever, however some noted CCleaner has actually '''fixed''' this problem: [https://forums.lastpass.com/viewtopic.php?f=12&t=267945#p940465 LastPass Forums - Staying logged in to LP] However, after the major CCleaner security breach and over-reaching deletions, I've hesitated. Is Firefox meant to be used with CCleaner? I always thought it was kind of a "you're on your own if you modify our files with a 3rd-party program". 3. AV logs are silent except for updates and scans. I went back 6 weeks and it's got nothing. 4. Event Viewer: not much, but I do get these occasionally. They do not line up with the session expirations, which are ~13+ times a day, but these are about once a week. I've sent these to LP already and I'll let you know what I hear back. But...these came ~4 weeks after the issue began, so it doesn't seem related. Faulting application name: firefox.exe, version: 61.0.1.6759, time stamp: 0x5b3c251a Faulting module name: lastapphook_x64.dll, version: 1.0.0.1, time stamp: 0x5b48dafd Exception code: 0xc0000005 Fault offset: 0x0000000000005a23 Faulting process id: 0x352c Faulting application start time: 0x01d425ef73cd86ce Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files (x86)\LastPass\lastapphook_x64.dll Report Id: 58f67344-e7cf-48b8-9439-4ec8882d8149 Faulting package full name: Faulting package-relative application ID: But, at the same time, there are these generic ones about Firefox, as well, but only for two days (from a poorly coded website I was troubleshooting): Faulting application name: firefox.exe, version: 61.0.1.6759, time stamp: 0x5b3c251a Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x0000000000000000 Faulting process id: 0x1c50 Faulting application start time: 0x01d42563264722d1 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: 5a0c25d1-096a-4643-bc69-07eee0043272 Faulting package full name: Faulting package-relative application ID: 5. Task Scheduler: nothing set for this 4-6 week time period. :( << LastPass has replied to my ticket again and I'm sending logs, for the 3rd time. I'll keep updated if I hear anything, as I do believe it's a bug on their end (none of my other extensions log out, those that need a login), but who knows?... Thank you for the reply.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.