ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Help!! You're bombarding me with unsolicited emails from notifications@support.mozilla.org about forums I never posted to.

  • 13 ردًا
  • 1 has this problem
  • 25 views
  • آخر ردّ كتبه jscher2000

more options

HELP!! UNSUBSCRIBE ME!! from Re: Troubleshoot the "Secure Connection Failed" error message - Uncommon cause os this error message AND from Re: Deploying Firefox with extensions - Created this article

I’m being bombarded with these emails, but I never posted to this forum — I don’t even know what it’s about. When I his “unsubscribe” I get:

Are you sure you want to unsubscribe?

You will be unsubscribed from: None

followed by:

Unsubscribe Error

We could not find your subscription. Either it has already been cancelled, or there was a mistake in the unsubscribe link. Please make sure the entire link from the email made it into the browser. If the last part of the link wraps onto a second line in the email, try copying and pasting the link into the browser.


But the emails keep coming.

I posted a question to a completely different forum two days ago — Sync your Firefox bookmarks and browsing history in iOS - bookmarks won't sync — which elicited a curt reply from someone named Chris Ilias telling me that I’d posted to the wrong forum, then giving me instructions to go to http://support.mozilla.org/en-US/questions/new -- which took me back to exactly the same place where I’d posted in the first place.

Then I got another email from notifications@support.mozilla.org, subject line Re: Deploying Firefox with extensions - Created this article — which I also didn’t subscribe to.

Please stop sending me all these unsolicited emails. Or I’ll switch to Chrome.

AW

Modified by AW

All Replies (13)

more options

What is the email address that is sending that to you?

more options

The email address is the one in my Mozilla profile. I'm happy to send it to you privately, but I don't want to post it to a public forum.

more options

Hi AW, please go to each of the threads you have posted in, expand the "Question Tools" section on the top right of each, and use "Stop Email Updates" for that specific thread there.

You can work from the lists in your Mozilla Support profile (use Command+click on thread titles to open them in individual tabs without having to go back to the list each time):

https://support.mozilla.org/user/ahweisman => check each thread under both Questions and Answers

more options

Sorry, maybe you are subscribed to notifications fr article discussions rather than a support thread. I don't know how that happened, but could you check here:

https://support.mozilla.org/kb/secure-connection-failed-error-message/discuss

Look for two buttons below the title:

  • Post a new thread
  • Stop watching this forum

If you have that second button, click it to unsubscribe from article discussions.

If your second button says Watch this forum, then you should not currently be subscribed. Can you share the links from the email which could lead to the correct part of his site to unsubscribe from?

more options

Please also check this one:

https://support.mozilla.org/en-US/kb/all/discussions

If there is a "Stop watching this locale" button, click that one.

more options

Thanks very much, but I have no idea which "threads I have posted in," because it keeps sending emails notifying me about threads that I've never seen in my life -- the latest is: Customizing Firefox Using AutoConfig - My changes to the article. I will follow all your other suggestions in your other 2 posts and hope they help. (Yes, the guy who responded to my original post -- I'd only posted twice before, back in 2015 -- said I was posting to an article site, not a support thread. But the links to the support thread kept leading me back to the same place, and there was nothing that said it was about an article. Maybe this Mozilla Support system is clear to frequent posters, but I'm not one, and I find it maddeningly circular: constantly bringing me back to where I began.) Anyway, thanks again.

more options

AW said

the latest is: Customizing Firefox Using AutoConfig - My changes to the article.

I'm leaning toward this one:

https://support.mozilla.org/en-US/kb/all/discussions

Hope you can "stop watching" there.

more options

You can manage your watchlist from here.

more options
more options

Wesley Branton said

You can manage your watchlist from here.

I personally get a blank page. Probably because I post too much... Hopefully it works for users with a small number of watches.

more options

I've done everything you suggested --- except I couldn't find any "Question Tools" section anywhere. I did find other links you sent (only one had me watching, and let me stop. The others said "Watch this forum" so I left them that way.

Yesterday, I found a page that let me uncheck everything -- forums I was following, forums I'd started, etc. The emails still kept coming. I hope everything worked.

more options

I just saw your "blank page" warning. Fortunately, the one I got wasn't blank. Hope it works. Thanks to Wesley for the suggestion.

BTW, This is the only thread I'm still watching. Theoretically.

more options

AW said

Yesterday, I found a page that let me uncheck everything -- forums I was following, forums I'd started, etc. The emails still kept coming.

I think those were the preferences for new posts. So it shouldn't happen again.